1. Simon's Avatar
    He sounds like he is past the emergency call screen already Mes.
    2011-01-13 01:47 AM
  2. zoink!'s Avatar
    Thanks for all your comments! I dropped into Starbucks for my caffeine fix and while there, I got hooked up to Wifi and was able to dl Ultrasn0w on my iPhone and VOILA! I am now unlocked and ready to rock and roll! Yeehaaa!
    2011-01-14 05:57 PM
  3. yesmaybe's Avatar
    Hi zoink, glad to hear you're up and running. If you have a mo please reference the tutorial you used or link to the redsnow ( and other dl's?) you needed to get the winning result.

    Did you download via iTunes or straight onto your phone?

    Thanks for advice, there's souch out there don't know where to turn

    Andy
    2011-01-14 06:03 PM
  4. Simon's Avatar
    There are links to downloads and tutorials in the first post.
    2011-01-14 06:16 PM
  5. gvnmiller's Avatar
    Do you know if a unlock will come out for iPhone 3g 4.2.1 baseband 5.15 WITH OUT changing to 6.15?
    2011-01-18 03:51 AM
  6. Mes's Avatar
    ^If anyone knows the absolute, definitive answer to your question, they are keeping quiet.
    2011-01-18 03:54 AM
  7. i.Annie's Avatar
    Lol isn't that the hard truth.
    2011-01-18 04:28 AM
  8. Simon's Avatar
    2011-01-18 05:19 AM
  9. Vioguez's Avatar
    Where can I download redsn0w?
    2011-01-19 07:56 AM
  10. i.Annie's Avatar
    Google
    2011-01-19 07:58 AM
  11. wbennison's Avatar
    I'm trying to check what firmware version my iphone is with tiny umbrella. I connect my phone and it shows up as a recovery device with only the ECID numbers no firmware version, device model or serial number. How can I figure this out to activate my phone......
    2011-01-20 04:15 AM
  12. i.Annie's Avatar
    You might try f0recast instead
    2011-01-20 04:41 AM
  13. wbennison's Avatar
    Have tried f0recast also...going to just go ahead with jailbreaking it with redsn0w.
    2011-01-20 04:54 AM
  14. i.Annie's Avatar
    How do you know which version of redsn0w to use and which firmware to download for it? Is there a reason why your device isn't being recognized properly? Is it in recovery mode, DFU mode, anything?
    2011-01-20 05:03 AM
  15. wbennison's Avatar
    It was in recovery mode but when i kick it out of that tiny umbrella or f0recast doesn't recognize it...
    I had it unlocked and then went to recover my backed up files, restarted and then was stuck on the apple logo screen. Now its in recovery mode and won't restore with anything...what do you suggest I do?
    2011-01-20 05:08 AM
  16. i.Annie's Avatar
    What iPhone is this
    2011-01-20 05:44 AM
  17. wbennison's Avatar
    3gs
    2011-01-20 05:44 AM
  18. i.Annie's Avatar
    What firmware version was it on before it got stuck? What was it jailbroken with before?

    I think the safest thing for you to do is to restore to a custom 4.2.1 firmware made with PwnageTool. You said you can't restore? Explain please. What do you mean? Do you get an error? What firmware have you tried restoring to?
    Last edited by i.Annie; 2011-01-20 at 05:59 AM. Reason: Automerged Doublepost
    2011-01-20 05:59 AM
  19. wbennison's Avatar
    My phone was originally from Japan and wasn't jailbroken but I came to Canada and wanted to get it unlocked so took it to a guy at a mall who unlocked it for me. I presume he jailbroke it at the same time. When I got it back today, it was working fine on the network. Went to upload my backed up files and then it rebooted and got stuck on the apple logo screen.
    HAve tried to restore it but comes up with error 1015 and then tried to jailbreak it with redsn0w but keeps going back to the usb to itunes screen. Downloaded the 4.2.1 firmware from iclarified but that didn't seem to work either. You wouldn't be able to PM me a custom 4.2.1 firmware would you?
    2011-01-20 06:08 AM
  20. Simon's Avatar
    2011-01-20 06:11 AM
1,134 ... 67891018 ...
LINK TO POST COPIED TO CLIPBOARD