1. Simon's Avatar
    Odd. And that's with the latest fuzzyband? I think there are two versions in cydia?
    2012-01-28 07:58 PM
  2. xympa's Avatar
    On the Fuzzyband (4.1-1) Downgrader, that error pops up, and in the 3G Fuzzyband(2.1) Downgrader, my bootloader appears as "(null (null)]" my baseband doesn't show up and it says ready to downgrade...
    2012-01-28 08:13 PM
  3. Simon's Avatar
    Ok ya, dont use the older one. Does true newer one say what basebands are supported?
    2012-01-28 08:18 PM
  4. xympa's Avatar
    Not really, this link says yes it can, but the app says no...
    2012-01-28 08:33 PM
  5. Simon's Avatar
    Check the PM I just sent you. Has a link that may help.
    2012-01-28 08:38 PM
  6. Seaking's Avatar
    I am new here, let me get this now. Locked Iphone 3g, 4.2.1 & 5.15.04. using the procedures above I can go to BB 6.15 for ipad to unlock and then jailbreak but then the GPS will not function. Can it be downgraded to something that I can unlock, jailbreak and retain GPS function? If so, what and how.
    2012-02-01 08:27 PM
  7. Simon's Avatar
    I am new here, let me get this now. Locked Iphone 3g, 4.2.1 & 5.15.04. using the procedures above I can go to BB 6.15 for ipad to unlock and then jailbreak but then the GPS will not function. Can it be downgraded to something that I can unlock, jailbreak and retain GPS function? If so, what and how.
    You can only downgrade your baseband if you have a 5.8 bootloader. You can find out with f0recast.
    2012-02-01 08:53 PM
  8. Seaking's Avatar
    Simon, do I jailbreak first to run Forcast, is it a Cylida app, i guess. Will I retain GPS usage if I can downgrade.
    2012-02-01 08:57 PM
  9. Simon's Avatar
    No need to jailbreak to run f0recast. You run it on your computer with the phone connected. It only reads info from it, doesnt actually do anything.
    2012-02-01 09:01 PM
  10. Seaking's Avatar
    OK , well here is another THANKS and more to come. If I have the 5.08 bootloader and can downgrade the BB. My first step is to jailbreak, install Cylidia downgrade then unlock. I think. and will that retain the GPS function? Am I correct.
    2012-02-01 09:08 PM
  11. Simon's Avatar
    Yup, fuzzyband will downgrade your baseband (you get it from cydia). Then you can unlock and gps will be fine.
    2012-02-01 09:14 PM
  12. Seaking's Avatar
    I have f0recast and it comes up a blank scree. the phone does not have an active sim card. f0recast says the device must be running, i have it on. what am i doing wrong. I do not have itunes on this PC does that matter

    must be connected via bluetooth. I have it hooked up with a usb cable. old laptop without bluetooth, any suggestions?
    Last edited by Seaking; 2012-02-01 at 09:28 PM.
    2012-02-01 09:22 PM
  13. Simon's Avatar
    2012-02-01 09:29 PM
  14. Skernie's Avatar
    Hello, I have decided to bite the bullet and install the iPad BB. I have been waiting for a long time for an unlock for my 3G on 4.2.1 FW 05.15.04. my question is, is there an unteathered JB available? At this point that is the only thing holding me up from doing this now. Also the custom FW will a copy be saved to my computer for the future if I need to reinstall?

    Thanks in advance for your help
    Skernie
    2012-02-06 01:05 AM
  15. Simon's Avatar
    2012-02-06 01:08 AM
  16. Skernie's Avatar
    Thanks Simon!! How about the custom FW, how do I save a copy of that?
    2012-02-06 05:43 AM
  17. Simon's Avatar
    You would need to make a custom firmware with pwnage tool or snowbreeze. You dont need it right now though. You will only need the custom firmware if at some point down the line you need to restore.
    2012-02-06 05:28 PM
  18. SERBIAN's Avatar
    Ok ya, dont use the older one. Does true newer one say what basebands are supported?
    Fuzzyband 4.1-1 says that baseband 5.15.04 is not supported at this time .. iPhone 3G, 16GB, OS 3.1.3, boot loader 5.08 (5.8).. Any solution?
    ---------
    Yes, you're a PC. But you come with Vista, which is like a chick with herpes.
    2012-03-04 03:53 AM
  19. Goof's Avatar
    Fuzzyband 4.1-1 says that baseband 5.15.04 is not supported at this time .. iPhone 3G, 16GB, OS 3.1.3, boot loader 5.08 (5.8).. Any solution?
    An iPhone 3G on 3.1.3 can be unlocked with ultrasn0w without installing iPad Baseband.
    Arthur "Goof"
    [email protected]

    RIP Steve Jobs.
    2012-03-04 06:40 AM
  20. SERBIAN's Avatar
    An iPhone 3G on 3.1.3 can be unlocked with ultrasn0w without installing iPad Baseband.
    Not with 5.15.04 baseband (modem firmware) ..
    ---------
    Yes, you're a PC. But you come with Vista, which is like a chick with herpes.
    2012-03-04 07:30 AM
61 1234
LINK TO POST COPIED TO CLIPBOARD