1. HowdyGarrett's Avatar
    Whenever i browse for my 4.2.1, and the list of options shows up, for some reason "install ipad baseband" doesnt show up on the list for me?

    Im on 4.2.1 ISPW, 5.14.02 BB, and iphone 3G.

    anyone know why?
    2010-12-14 02:05 AM
  2. eyeRobot's Avatar
    Did you download redsnow from the dev team blog site link?
    2010-12-14 06:22 AM
  3. HayWire's Avatar
    You need to be running version six. Make sure your running it and it should be listed.. Let it do it's thing once it starts though it may take abit.
    2010-12-14 11:15 AM
LINK TO POST COPIED TO CLIPBOARD