1. i.Annie's Avatar
    Um...I gave you instructions on using a custom firmware but you didn't do that. Now you updated your baseband. You can't unlock it. You'll have to upgrade the baseband to 6.15.00 which could cause you to lose GPS function and it voids any warranty.
    2011-01-29 02:07 AM
  2. mle_ibrahim's Avatar
    I thought I followed your directions exactly. I opened tiny umbrella, ran the TSS and then shift + restore to a custom 4.1 firmware that I downloaded. I am so new to this, I must have messed up somewhere. All is not lost right? I will eventually be able to jailbreak again, right?
    2011-01-29 06:06 AM
  3. i.Annie's Avatar
    I'm pretty sure you didn't download a custom firmware because your baseband would not have been upgraded if you did. Either that or you reported the wrong baseband initially. Where did you get this so-called custom firmware.

    You can jailbreak fine. Use redsn0w 0.9.6rc8. You just can't unlock unless you update the baseband to the iPad baseband which may or may not have side effects.
    Last edited by i.Annie; 2011-01-29 at 06:28 AM. Reason: Automerged Doublepost
    2011-01-29 06:28 AM
  4. mle_ibrahim's Avatar
    When I get home I'll repost the site where I got the "custom firmware" your right I probably messed up somewhere. Thank u for all ur help
    2011-01-29 09:29 PM
  5. kyokushin's Avatar
    Model: 3G
    Firmware: 3.1.2
    Baseband: 05.11.07

    What I need is to unlock my phone so I can use it with a Movistar SIM card (already done blackra1n and blacksn0w). Other carriers work, Movistar appears as "no service".

    Thanks!
    2011-02-02 01:19 PM
  6. i.Annie's Avatar
    Uninstall blacksn0w and install ultrasn0w
    2011-02-02 03:36 PM
  7. kyokushin's Avatar
    Uninstall blacksn0w and install ultrasn0w
    Thanks Annie, that was fast!

    May I restore (from firmware downloaded here), blackra1n and then install ultrasn0w? I think I used blacksn0w, but which I used was the "sn0w" that comes with blackra1n app once the phone is jailbroken.

    Or maybe I can uninstall the "sn0w" I used and then install ultra?

    Please guide me. Thanks a lot again!
    Last edited by kyokushin; 2011-02-02 at 03:49 PM.
    2011-02-02 03:42 PM
  8. i.Annie's Avatar
    Just go into Cydia and uninstall blacksn0w and install ultrasn0w

    If you can't find blacksn0w to uninstall, restore to a stock 3.1.3 ipsw. Download 3.1.3 and 3.1.2 both. Then shift+restore to stock 3.1.2.

    Run redsn0w 0.9.4 and use the 3.1.2 ipsw here.

    Then select Cydia.

    Then continue to follow on-screen instructions.

    Then when finished go to Cydia and install ultrasn0w.

    That should be it.
    Last edited by i.Annie; 2011-02-02 at 03:46 PM. Reason: Automerged Doublepost
    2011-02-02 03:46 PM
  9. Simon's Avatar
    Thanks man, that was fast!
    Her name is Annie, not a man
    2011-02-02 03:46 PM
  10. kyokushin's Avatar
    Just go into Cydia and uninstall blacksn0w and install ultrasn0w

    If you can't find blacksn0w to uninstall, restore to a stock 3.1.3 ipsw. Download 3.1.3 and 3.1.2 both. Then shift+restore to stock 3.1.2.

    Run redsn0w 0.9.4 and use the 3.1.2 ipsw here.

    Then select Cydia.

    Then continue to follow on-screen instructions.

    Then when finished go to Cydia and install ultrasn0w.

    That should be it.
    Cydia never worked, a corrupted package takes me to the "reloading data" and that's it, no cydia for me.

    Should I restore to 3.1.2 or 3.1.3? that confused me a little bit, sorry..

    So tell me if I got the idea:
    1) restore to 3.1.2 firmware (donwloaded here, right?)
    2) run redsn0w 0.9.4 (and use the same firmware?)
    3) select cydia, continue to install, then go to cydia and install ultra?

    Thanks for everything Annie, you are saving my life

    Her name is Annie, not a man
    My bad! Edited!
    2011-02-02 03:55 PM
  11. Simon's Avatar
    You can restore to either one. 3.1.3 will give you access to a few more apps though.
    2011-02-02 03:57 PM
  12. kyokushin's Avatar
    You can restore to either one. 3.1.3 will give you access to a few more apps though.
    Good to know! The steps in my previous post are correct? Or is there something I did not understand?

    Thanks again!
    2011-02-02 04:01 PM
  13. Simon's Avatar
    2011-02-02 04:18 PM
  14. i.Annie's Avatar
    Nvm it is the right thread lol.

    Well if you can't use redsn0w then use Jailbreakme or Spirit. Blackra1n/blacksn0w isn't reliable or stable. That's why...

    You could use a custom firmware to restore to as well. Use Sn0wbreeze 1.4 to create a custom fw to restore to.
    Last edited by i.Annie; 2011-02-02 at 05:02 PM.
    2011-02-02 04:59 PM
  15. Stray's Avatar
    Nvm it is the right thread lol.

    Well if you can't use redsn0w then use Jailbreakme or Spirit. Blackra1n/blacksn0w isn't reliable or stable. That's why...

    You could use a custom firmware to restore to as well. Use Sn0wbreeze 1.4 to create a custom fw to restore to.
    +1
    that was officially the scariest thing you have ever said str4y.
    Dude T.M.I
    2011-02-02 05:39 PM
  16. kyokushin's Avatar
    Thanks to you all! I'll try everything as soon as I can!

    Thanks to you all! Worked wonderfully! Upgraded to fw 3.1.3 base 05.12.01 cydia fully working.
    Last edited by kyokushin; 2011-02-03 at 02:03 PM. Reason: Automerged Doublepost
    2011-02-03 02:03 PM
  17. Simon's Avatar
    2011-02-03 02:04 PM
  18. coldnight's Avatar
    new iPhone 4
    Running 4.2.1
    basband 3.10.01
    used TinyUmbrella.

    can i unlock? or i have to wait @@?

    new iPhone 4
    Running 4.1
    basband 02.10.04

    what about [email protected]@?
    Thank you very much
    2011-02-11 07:30 PM
  19. Simon's Avatar
    new iPhone 4
    Running 4.2.1
    basband 3.10.01
    used TinyUmbrella.

    can i unlock? or i have to wait @@?

    new iPhone 4
    Running 4.1
    basband 02.10.04

    what about [email protected]@?
    Thank you very much
    No, there is no unlock for either yet.
    2011-02-11 07:37 PM
  20. coldnight's Avatar
    No, there is no unlock for either yet.
    arhhh so sad then .. so i cant use until it release?

    thanks for your reply ^_^
    2011-02-11 07:56 PM
87 1234 ...
LINK TO POST COPIED TO CLIPBOARD