1. i.Annie's Avatar
    It's not necessary for this but I think this would help us all in the MMi community. Before posting, please consider including the following information so that the helpful people of MMi can diagnose/fix your problem easier so that we don't have to ask you a million questions before we get to the point

    I'll also include some links and instructions that will help you help us help you

    1) tell us what specific device you have (ie iPhone 3G, 3GS, 4, iPod Touch 2g, 3g, 4g, etc)

    2) tell us what firmware you are currently on (ie 3.1.x, 4.0.x, 4.x etc)

    3) tell us if you need to unlock or not (if you do, report the baseband/modem firmware your device is currently on)

    4) tell us if you've got any SHSHs saved (or if you have ever clicked "make my life easier" in Cydia/if you've used TinyUmbrella before)

    5) If you have a 3GS, tell us if it is an old or new boot device.

    Those are the basics.

    1) To find out what firmware you are on, go to Settings>General>About (it is labeled as "Version").

    2) To find out what baseband/modem firmware, in Settings>General>About scroll to the very bottom and view "Modem Firmware".

    3) To find the above info #1 and #2 if you DON'T have access to your springboard, click here and download F0recast. Run the program and find firmware and baseband version.

    4) For 3GS users, to find out what iBoot you have (old or new) follow this guide:

    click here

    5) To find out what SHSHs you have saved, click here and download TinyUmbrella (right panel download links). Click Save SHSHs and view the log below to see what TU was able to pull from Saurik's server.

    6) You may also see what SHSHs are saved if you have access to your springboard and Cydia. Check Cydia's homepage on the top, it is in green letters.

    7) Understanding if you can or cannot unlock: if your baseband is either 2.10.xx and up or 5.14.02 and up, you cannot unlock. If you are a 3G/3GS user, you can only unlock if you update the baseband to 6.15.00 (iPad baseband) which should be deeply considered before doing this. iPhone 4 users with the 2.10.xx baseband and up cannot unlock at all right now.

    If you made it this far, thanks for reading and thanks for helping us help you better
    Last edited by i.Annie; 2010-12-22 at 08:55 AM.
    2010-12-22 08:51 AM
  2. sneakerkid's Avatar
    I NEED IMMEDIATE HELP!!

    new iPhone 4
    Running 4.2.1
    basband 3.10.01
    no shsh saved

    I NEED TO DOWNGRADE MY BASEBAND!
    2011-01-05 05:45 AM
  3. i.Annie's Avatar
    You cannot downgrade your baseband.
    2011-01-05 05:57 AM
  4. sneakerkid's Avatar
    Thanks annie for the quick answer! can an iphone 3g be unlock its 8gb 4.1 baseband 5.14.02 PLEASE HELP!
    2011-01-05 07:13 AM
  5. i.Annie's Avatar
    You can't unlock that baseband either. You would have to upgrade th baseband to the iPad version which is 6.15.00 to unlock.

    You would do so by using Redsn0w 0.9.6b6 to jailbreak and upgrade the baseband on 4.1.
    2011-01-05 03:24 PM
  6. sneakerkid's Avatar
    I am not going to lie annie I am a newbie and You seem to know what your talking about can you set me up with steps to unlock my iphone 3g 4.1 05.14.02
    2011-01-05 03:40 PM
  7. Simon's Avatar
    2011-01-05 03:58 PM
  8. sneakerkid's Avatar
    THANK BOTH OF YOU I have now unlocked thephone and it says tmobile and service but its not making calls ! Please help you guys are great!
    2011-01-05 11:32 PM
  9. Simon's Avatar
    Turn off push notifications to see if that helps
    2011-01-05 11:47 PM
  10. sneakerkid's Avatar
    mine says carrier where push notifications are
    2011-01-06 03:27 AM
  11. Asura2k's Avatar
    I need help unlocking my phone.

    iPhone 3G
    Firmware : 4.1 (8B117)
    Baseband : 06.15.00
    Jailbroken using redsn0w

    Unable to install ultrasn0w.

    //PROBLEM SOLVED
    Last edited by Asura2k; 2011-01-09 at 06:20 PM.
    2011-01-09 06:14 PM
  12. Simon's Avatar
    2011-01-09 07:13 PM
  13. i.Annie's Avatar
    Lol ok...
    2011-01-09 07:54 PM
  14. bob_loblaw's Avatar
    Hey guys, I didn't want to start a new thread because this is a really quick question.

    I have a 3GS 3.1.2 with baseband 5.11.07 (jailbroken and unlocked). If I use iTunes to update/upgrade everything right now, where exactly what will that upgrade my baseband to?
    2011-01-14 05:55 AM
  15. i.Annie's Avatar
    If you hit upgrade you will go up to 4.2.1, 5.15.xx. It will not be unlockable without a manual iPad baseband upgrade to 6.15.00.
    2011-01-14 05:57 AM
  16. bob_loblaw's Avatar
    Wow that was fast! Thanks!

    Is there any real downside to using the iPad baseband? It seems like the update is worth it, then...
    2011-01-14 06:04 AM
  17. i.Annie's Avatar
    You have an unlockable baseband, you shouldn't use the iPad baseband. It potentially disables GPS permanently and you can never restore to a stock 4.2.1 firmware again. You'd best use a custom firmware to upgrade and preserve the baseband you have now.

    Edit: it also voids any warranty you may have left. Its an obvious sign of tampering to Apple. You can never downgrade that baseband or move to the appropriate baseband assigned to each new fw release until (if ever) Apple updates the baseband past 6.15.00.
    Last edited by i.Annie; 2011-01-14 at 06:10 AM. Reason: Automerged Doublepost
    2011-01-14 06:10 AM
  18. mle_ibrahim's Avatar
    3GS; firmware 3.1.3 (7E18); has been jailbroken and unlocked; wanting to upgrade to at least 4.1; have SHSH for 4.1 and 4.2.1; modem firmware 05.12.01 operating on new boot. I only need to be able to jb. (not tethered, if possible) Please help! And thank you in advance!
    2011-01-28 10:23 PM
  19. i.Annie's Avatar
    You'll need a custom 4.1 firmware. You can make one with PwnageTool. If you don't have a Mac, you can google and find one. Run TinyUmbrella's TSS server after you obtain the custom firmware and shift (option on mac)+restore to it. If you run into error 1015 or a variation of, kick out of recovery with TinyUmbrella. Then youll be jb and you can unlock again with Ultrasn0w
    2011-01-28 10:56 PM
  20. mle_ibrahim's Avatar
    ok, this may sound stupid, but now how do I jb it, now? I used tiny umbrella and it worked like a charm. I am now on firmware 4.1 (8B117)with modem firmware 05.14.02
    2011-01-29 02:02 AM
87 123 ...
LINK TO POST COPIED TO CLIPBOARD