User Tag List

  1. arthurav's Avatar
    I am using mac os x 10.6.
    I have an iphone 3g. I have bought it 2nd hand, so I don't know how did it work before. first thing I did was to jailbreak it with 4.2 using pwnage tool. wi-fi didn't work, so i installed ultrasn0w 1.2 using ifunbox.
    Still no wi-fi and no sim.
    After that I tried PwnageTool 4.1.3 Unlock Edition and updated it to 4.2.1 using the iPad 3.2.2 IPSW. Still no wi-fi. I have then installed ultrasn0w 1.2 via ifunbox. Still no SIM and no wi-fi.
    Do you have any idea why is this happening?
    Thank you.
    2011-01-05 12:05 PM
  2. Simon's Avatar
    2011-01-05 01:50 PM
  3. Fakstory's Avatar
    I have the exact same issue... Something interresting, it's that the recovery with the custom firmware only work on my mac... In windows, I got the error 1600 and if I delete the hidden app/itune/ file, I get error 1602

    In addition, in settings, I have no ecid number, no baseband... all blank

    Any idea? did you solve the problem?

    I gonna check it out later today.


    And, all was working correctly before, so, if really it is a hardware issue, it's mean that apple set this out... .o
    2011-01-10 08:58 PM
  4. i88ram's Avatar
    have the same issue on my other
    3gs 4.2.1 bb 6.15.00
    the wifi button is
    2011-01-22 10:51 PM
  5. i.Annie's Avatar
    Trend seems to be the baseband. Been seeing a lot of wifi issues with the 6.15.00
    2011-01-23 08:01 AM
  6. i88ram's Avatar
    no imei
    no iccid
    no wifi
    no bluetooth

    2011-01-23 09:38 AM