1. nalingrg's Avatar
    Hello,

    I need favour from you guys. I have a iPhone 3g (02.11.07 baseband) which was unlocked with x-sim tray. I would like to unlock and jailbreak it. is it possible? if its not then I will just upgrade its software to 4.02 and use it as ipod.

    Please help
    2011-01-10 04:05 PM
  2. Simon's Avatar
    I think you mean 5.11.07. Yes you can unlock that. What firmare are you on?
    2011-01-10 05:36 PM
  3. babyblue_pimp's Avatar
    nope i'm sure he means 2.11.07, hes probably still on 2.1 using one of those turbo-sims to unlock.

    to the OP, ALOT of people with the 3g have had issues with 4.0. If there isn't anything in specific you need from 4.0, i'd recommend upgrading to 3.1.3. Which can be unlocked and jailbroken.

    4.0 can be unlocked and jailbroken as well, if you decide to go that route.
    The only thing I ask in return for helping, is that you click the thanks button, Thanks!
    2011-01-10 05:50 PM
  4. Simon's Avatar
    Wow, looks like you're right. Didnt think to look back that far lol. I suggest the same thing. Shift restore to a 3.1.3 firmware. He can then jailbreak with redsnow 0.9.4 or jailbreakme.com then install ultrasnow to unlock.
    2011-01-10 05:53 PM
  5. nalingrg's Avatar
    Thank you so much guys... I appreciate that.

    By the way how do I upgrade to 3.1.3. How do I that. I would be very greatful if you could give me the details about it.

    Thanks
    Last edited by nalingrg; 2011-01-22 at 11:39 PM.
    2011-01-22 11:37 PM
  6. Simon's Avatar
    Just download a 3.1.3 firmware and shift restore to it in iTunes.
    2011-01-22 11:42 PM
  7. i.Annie's Avatar
    Haha I made that mistake once too, a while ago. Come to find out that person was on 2.11.07 too
    2011-01-22 11:53 PM
  8. Simon's Avatar
    lol, I know. My brain doesnt go back that far anymore.
    2011-01-22 11:55 PM
  9. i.Annie's Avatar
    Yeah that's pretty far back. Can't remember much before 3.0 let alone 2.x
    2011-01-22 11:59 PM
LINK TO POST COPIED TO CLIPBOARD