1. mrsaf's Avatar
    the instructions that people have put up and re-posted around the net to find out bootloader version on a mac seem to be wrong. i get up to the point of typing cd /bin which works but the command after it doesn't seem to be recognised. can anyone help?
    2011-01-11 11:31 PM
  2. Stray's Avatar
    Bootloader for a 3G? Can't you just download fuzzyband to check.
    2011-01-12 12:07 AM
  3. Simon's Avatar
    2011-01-12 12:09 AM
  4. Stray's Avatar
    Yeah tinyumbrella too.
    2011-01-12 12:13 AM
  5. mrsaf's Avatar
    how do i get tiny umbrella to do it? fuzzy band said i needed to be on firmware 2.2.1 or lower? have tried downgrading to that from 3.0 but it wont let me, any ideas on that. my aim is basically to attempt to downgrade my baseband from 5.15.04 and use yellowsnow to unlock because my sim doesnt work atm
    2011-01-12 11:29 AM
  6. Simon's Avatar
    You just plug your phone in and tiny umbrella will give you info on it.
    2011-01-12 02:02 PM
  7. mrsaf's Avatar
    hmm it dioesnt sem to do that
    2011-01-12 03:15 PM
  8. Simon's Avatar
    Does tiny umbrella recognize your phone at all?
    2011-01-12 03:17 PM
  9. mrsaf's Avatar
    yea it does. i looked on the advanced tab. i think i'm running 5.9 bootloader so cant downgrade. it looks like the only option i have left is to upgrade to the ipad baseband but not sure if i want to do that. any word on when dev team will crack 05.15.04?
    2011-01-12 03:53 PM
  10. Simon's Avatar
    I havent heard anything on a unlock for 5.15.04 itself.
    2011-01-12 03:55 PM
LINK TO POST COPIED TO CLIPBOARD