User Tag List

  1. kaalatittar's Avatar
    Hello People
    I have a brand new Iphone ( MB 500, Model A1241 ), which I intend to use as Ipod as I already have a phone.
    Since its originally from India, its probably locked to some provider there. I am unable to get past the "emergency calls only" screen.
    So, I went by your posts, I used f0recast and found the baseband as 01.45.00-5.8_M3S2 and it does have the bootloader 5.8.
    I googled how to unlock this baseband but there is nothing much, it seems this is very old model of iphone.
    I am new to Iphone but otherwise pretty good at following instructions.
    Qns:
    1. how can I unlock / jailbreak and use it as an Ipod.

    I understand you guys are busy, so just point me to a link and I shall be very thankful to you.
    KT
    2011-03-28 10:48 PM
  2. Stray's Avatar
    What firmware is it on?
    2011-03-28 10:53 PM
  3. kaalatittar's Avatar
    Thanks for your reply sir,
    I know I need to find out the firmware. Per annie's post I used Tinyumbrella and f0recast but neither tells me the firmware.
    Any other way I can find that out ?
    Thanks again.
    KT
    2011-03-28 10:58 PM
  4. Stray's Avatar
    Itunes wont tell you right?

    Do you know what teamviewer is?
    Last edited by Stray; 2011-03-28 at 10:59 PM. Reason: Automerged Doublepost
    2011-03-28 10:59 PM
  5. kaalatittar's Avatar
    I do, use it to remotely view my laptop
    wanna remote in ?
    2011-03-28 11:02 PM
  6. Stray's Avatar
    Yeah it would be easier. C an you pm me so its not public
    2011-03-28 11:02 PM
  7. kaalatittar's Avatar
    Just PMed you, thanks for helping in

    saw that you tried but connection didnt go through.. ?
    Last edited by kaalatittar; 2011-03-28 at 11:08 PM. Reason: Automerged Doublepost
    2011-03-28 11:08 PM
  8. Stray's Avatar
    yeah it won't go through try again sorry bout that

    Solved and helped please close thanks to TeamViewer
    Last edited by Stray; 2011-03-29 at 01:50 AM. Reason: Automerged Doublepost
    that was officially the scariest thing you have ever said str4y.
    Dude T.M.I
    2011-03-29 01:50 AM
  9. kaalatittar's Avatar
    The guy above "STRAYunINFIDEL" is a genius !
    not only did he help me hactivate my iphone 3G ( which was slightly problematic ) but remained on with me online for al most 3 hrs until the whole process was complete !
    Thanks you so much sir ! I wish you all the best to realize your choicest dreams !
    Moderator, please close this thread.
    Thanks so much Mr STRAYunINFIDEL and MODMYI forum !
    Fan'fully
    KT
    2011-03-29 01:51 AM
  10. Stray's Avatar
    No problem. BTW you can call me Stray lol see you around the forums
    that was officially the scariest thing you have ever said str4y.
    Dude T.M.I
    2011-03-29 01:53 AM
  11. kaalatittar's Avatar
    so Stray
    I got another qn for you, I did install cydia from blackra1n but it wont open, tried reinstalling from blackra1n but I tap the icon and it says "loading data" and then the iphone comes back to home screen.
    ideas ?

    so OK, it looks like I went to open modmyi on the browser, which prompted me that "there is an app for our forums, I clicked OK" and I was in CYDIA !!!
    but when I tried to get in to cydia from the icon, it did not open.
    only way I got to it was through safari prompting me. Now even safari wont prompt me
    will update with more info as I learn more !
    Last edited by kaalatittar; 2011-03-29 at 01:40 PM. Reason: Automerged Doublepost
    2011-03-29 01:40 PM
  12. Simon's Avatar
    The cydia that blackra1n installs isn't usable anymore. Redsnow 0.9.4 would be the beat way to jailbreak that.
    2011-03-29 02:16 PM
  13. kaalatittar's Avatar
    Does that mean I have to jailbreak again ?
    2011-03-29 05:19 PM
  14. Simon's Avatar
    Thats what I would suggest. What firmware did you restore to before?
    2011-03-29 05:27 PM
  15. kaalatittar's Avatar
    The current version is 3.1.2 ( 7D11 ) .
    Stray tried different versions ( yellowsnow included ) but the hactivation/jailbreak didnt happen with those.
    I understand you are busy but am happy to follow instructions if you can point me to some.
    Thanks so much !
    KT
    2011-03-29 06:55 PM
  16. Simon's Avatar
    Download redsnow 0.9.4: RapidShare AG, Cham, Switzerland

    Download 3.1.2 firmware (if you havent already) from the downloads section at top of page.

    In iTunes shift restore to the 3.1.2 firmware (hold down shift and click restore, a window will pop up where you can choose the 3.1.2 firmware).

    After the restore is complete open redsnow, browse for the 3.1.2 firmware then choose to install cydia. Then follow the instructions for entering DFU and let redsnow do its thing.
    2011-03-29 07:03 PM
  17. Stray's Avatar
    x98car that didn't help yesterday when I teamviewered him
    that was officially the scariest thing you have ever said str4y.
    Dude T.M.I
    2011-03-29 10:30 PM
  18. Simon's Avatar
    2011-03-29 10:46 PM
  19. Stray's Avatar
    Wouldn't hacktivate
    that was officially the scariest thing you have ever said str4y.
    Dude T.M.I
    2011-03-29 10:49 PM
  20. Simon's Avatar
    2011-03-29 10:52 PM
25 12
LINK TO POST COPIED TO CLIPBOARD