1. taps2k's Avatar
    hi,

    i have iphone 32gb 3gs which is holding 3.1.1 at the moment and I want to update it. I want it to 4.2.1 and jailbreak, unlock.

    Currently its unlocked but the issue is it has old version so what to do ?

    i want to update it with 4.2.1 and jailbreak also and unlock too.

    please help.

    I tried with apple but its asking for 4.3 which I dont want.

    Thank you
    2011-04-08 10:36 AM
  2. Edrill's Avatar
    You'll need to create a custom 4.x IPSW using PwnageTool which will allow you to preserve your current baseband.
    2011-04-08 03:19 PM
LINK TO POST COPIED TO CLIPBOARD