1. exe163's Avatar
    I got an iphone 4 replacement recently with bb 03.10.01. I went about upgrading and JBing it to 4.3.1 using pwnage tool. All went well but one minor glitch: My iphone doesn't let me make calls any more. Anybody knows what's going on?
    2011-04-12 08:27 AM
  2. littlefoot's Avatar
    My iphone doesn't let me make calls any more.

    Are you getting operators logo? and the signal Bars?
    2011-04-12 08:35 AM
  3. Cer0's Avatar
    When creating the firmware in pwnagetool did you make sure not to activate it? Meaning if you have a valid contract make sure to answer the question right in pwnagetool so it doe't hacktivate it for you.
    [CENTER][SIGPIC][/SIGPIC][/CENTER]
    2011-04-12 08:37 AM
  4. exe163's Avatar
    I have a signal bar (with 1 bar) and Wifi logo, no ATT. In settings it says Network = Not Available, Version = 4.3.1(8G4), Modem Firmware = 03.10.01.

    I don't recall seeing anything relating to activation during bundling. Maybe I screw up there. Now that my iphone is supposedly 'hacktivated', is there a way to undo that or just simply get ATT working on my phone again?
    2011-04-12 08:47 AM
  5. Cer0's Avatar
    You ahve to build a new firmware and restore again. When running pwnagetool a little question box will pop up. It will ask you if you are on a legit contract. Since you use ATT then you are. Not 100% on what the question says exactly.
    [CENTER][SIGPIC][/SIGPIC][/CENTER]
    2011-04-12 08:52 AM
LINK TO POST COPIED TO CLIPBOARD