1. MDavis's Avatar
    I have 4.1 for the 3g(yea i kno old right?) and i wanna know if i can unlock to use Tmobile. If so can anyone direct me in the right direction?? thanks
    2011-04-13 01:12 AM
  2. Stray's Avatar
    What is the modem firmware/baseband? 05.14.02 right?
    that was officially the scariest thing you have ever said str4y.
    Dude T.M.I
    2011-04-13 01:15 AM
  3. MDavis's Avatar
    did i mentoin im a newbie?? i have no clue what that it
    2011-04-13 01:25 AM
  4. Stray's Avatar
    go in to settings general about and scroll down all the way to the bottom
    that was officially the scariest thing you have ever said str4y.
    Dude T.M.I
    2011-04-13 01:26 AM
  5. MDavis's Avatar
    What is the modem firmware/baseband? 05.14.02 right?
    nah 5.13.04
    2011-04-13 01:28 AM
  6. goofball2k's Avatar
    Yes, you can unlock that using ultrasn0w. Ultrasn0w is available through cydia (assuming you're already jailbroken)
    2011-04-13 01:31 AM
  7. Stray's Avatar
    oh ok good yeah just make sure to disable 3g and unlock with ultrasn0w
    that was officially the scariest thing you have ever said str4y.
    Dude T.M.I
    2011-04-13 01:32 AM
  8. MDavis's Avatar
    thanks guys
    2011-04-13 01:39 AM
  9. Stray's Avatar
    no prob
    that was officially the scariest thing you have ever said str4y.
    Dude T.M.I
    2011-04-13 01:39 AM
LINK TO POST COPIED TO CLIPBOARD