1. Deathrattle's Avatar
    I updated some apps in cydia(not sure of what they all were), I know for sure that one of them was ultrasn0w. After that I had no service. I am unlocked on 6.15 baseband and 4.1 firmware. It was originally on the Bell(canada) network, it has been unlocked on the rogers network now for a few month with no problems until now. It does say the carrier is rogers 8.0 but the network that usually says the same is now not available. Any ideas?
    2011-04-22 09:34 PM
  2. Deathrattle's Avatar
    Any ideas at all on this problem???
    2011-04-26 12:06 AM
  3. noceur's Avatar
    I'm having exactly the same problem. I have had the same problem for about 2 weeks. I've tried updating ultrasnow, updating my firmware, doesnt help. I have 3GS running 4.3.2 with ultrasnow 1.2.2 installed on 06.15.00 bb. it didnt work on 1.2, or 1.2.1, or 1.2.2. it seems to be iphone 3gs running 06.15.00 bb that doesnt work. ultrasnow keeps releasing updates but still none of them work with 3gs with bb 06.15.00!!! what are iphone 3gs users supposed to do for an unlock if they have 06.15.00???!! HELP!

    WHY DOES THIS ONLY HAPPEN WITH 3GS on 06.15.00??!? and why is there still not a fix.. ultrasnow fixer does not work because its for ultrasnow 1.2.2. will there be a fixer for 1.2.2?
    2011-04-27 01:52 AM