1. Cowboy's Avatar
    God point
    2011-05-07 06:45 AM
  2. Sherminator's Avatar
    Yeah i thought there is a tweak to fix that in cydia now too
    Maybe my Google-fu is weak, but I cannot find any fix besides a Winterboard mask for the signal bars.
    2011-05-07 06:48 AM
  3. Cowboy's Avatar
    Oh okay i thought there was wasnt a 100 percent positive i am on 4.3.3 b 4.10 so i dont have that problem
    2011-05-07 06:49 AM
  4. Simon's Avatar
    2011-05-07 06:49 AM
  5. la79's Avatar
    Ok so correct me if I'm wrong but Ultrasn0w 1.2.3 doesn't have the problems that 1.2.2 had mainly being broken MMS and VVM.

    So it's safe to upgrade?
    2011-05-07 07:18 AM
  6. Cowboy's Avatar
    I beleive so
    2011-05-07 07:20 AM
  7. la79's Avatar
    Ultrasn0w 1.2.3 still not working with OS 4.3.3. Have to pop the sim out and back in to have it work with VVM and MMS on AT&T

    This must be done each time I reboot or power off the phone.

    Kinda a pain...
    2011-05-07 05:25 PM
  8. Cowboy's Avatar
    Sounds like it
    2011-05-07 05:28 PM
  9. la79's Avatar
    I have discovered that reinstalling ultrasn0w 1.2.3 after the restart enables MMS and VVM again. So it seems these are the two options after powering off the phone:

    1. Reinstall Ultrasn0w 1.2.3 via Cydia or place the Ultrasn0w deb file in the Cydia AutoInstall Folder (var/root/Media/Cydia/AutoInstall

    2. Eject the SIM and reinsert again.

    Hope this helps anyone having the same problem.

    A lot of the problems have to do with Ultrasn0w in general. I believe the problem has to do with the way Ultrasn0w hooks into CommCenter on boot of the phone. Commcenter needs to load first before Ultrasn0w does so that it can register with the network. After that Ultrasn0w can load to create the unlock.

    After Ultrasn0w is installed and you power off the phone like normal Commcenter doesn't get a chance to register correctly with the network hence the broken VVM and MMS on AT&T. Ultrasn0w blocks it.

    You can read more about Ultrasn0w and Commcenter here:

    http://modmyi.com/forums/t-mobile/74...read-post.html
    Last edited by la79; 2011-05-08 at 07:58 PM.
    2011-05-08 07:55 PM
  10. cheme75's Avatar
    similarly to above, wondering if anyone with 3gs on 4.1/06.15 inadvertently let cydia update ultrasn0w to 1.2.3 and how is it behaving? any problems?

    hello? no one has gone to 1.2.3 on 4.1/06.15???

    apparently no one with a 3gs is reading this thread... bummer!
    Last edited by cheme75; 2011-06-03 at 01:05 PM. Reason: lack of response
    2011-05-10 08:32 PM
30 12
LINK TO POST COPIED TO CLIPBOARD
We have updated our Privacy Policy and Terms & Conditions. Please check them out.