1. FedererExpress's Avatar
    After going through the 6 six steps in the Gevey Sim tutorial, the signal indicator would go from "Searching..." (black "Accept" screen pops up) to "No Sim". I may've been able to narrow it down to possibly my T-mobile sim (new kind) since my iPhone4 has worked with two other T-mobile sims with two differen Gevey sims. But it's hard to blame it on the T-mobile sim since I'm able to put it back in my old phone and it works just fine. I've been trying to get this to work since last night but no luck. Does anyone know what could be wrong?
    2011-05-07 05:02 AM
  2. daytonaviolet's Avatar
    After going through the 6 six steps in the Gevey Sim tutorial, the signal indicator would go from "Searching..." (black "Accept" screen pops up) to "No Sim". I may've been able to narrow it down to possibly my T-mobile sim (new kind) since my iPhone4 has worked with two other T-mobile sims with two differen Gevey sims. But it's hard to blame it on the T-mobile sim since I'm able to put it back in my old phone and it works just fine. I've been trying to get this to work since last night but no luck. Does anyone know what could be wrong?
    Have you tried powering down the phone and removing the gevey and starting all over again from the begining? That worked for me
    2011-05-07 06:55 AM
  3. FedererExpress's Avatar
    Have you tried powering down the phone and removing the gevey and starting all over again from the begining? That worked for me
    That was the first thing that I tried and I've tried many other things including this that I found from another forum that someone has success with:

    1. Start the phone with the Gevey SIM inserted.
    2. When the phone has started, remove the Gevey sim and DON'T put it back yet, then reboot.
    3. Wait until the phone has started, slide to unlock, then wait until you get a "No sim card installed".
    4. When you see this pop in the Gevey sim again and wait for the black screen and press accept.
    5. From here follow the normal procedure to unlock using Gevey: W8 for 1 bar, place call to 112, hang up after 2 seconds, activate Flight mode, w8 for message, deactivate flight mode, w8 for message, activate flight mode, deactivate flight mode, w8 until it works...

    My only guess right now is that my T-mobile sim is not making good contact with the Gevey sim. But if so, how can I tell for sure?
    2011-05-07 07:11 AM
  4. imizyhu's Avatar
    That was the first thing that I tried and I've tried many other things including this that I found from another forum that someone has success with:

    1. Start the phone with the Gevey SIM inserted.
    2. When the phone has started, remove the Gevey sim and DON'T put it back yet, then reboot.
    3. Wait until the phone has started, slide to unlock, then wait until you get a "No sim card installed".
    4. When you see this pop in the Gevey sim again and wait for the black screen and press accept.
    5. From here follow the normal procedure to unlock using Gevey: W8 for 1 bar, place call to 112, hang up after 2 seconds, activate Flight mode, w8 for message, deactivate flight mode, w8 for message, activate flight mode, deactivate flight mode, w8 until it works...

    My only guess right now is that my T-mobile sim is not making good contact with the Gevey sim. But if so, how can I tell for sure?
    You're steps are wrong, imo. You have to leave the Gevey in the phone and restart the phone with it in with your tmobile card. If you get the accept screen then the Gevey is working, maybe you're just doing it wrong.
    2011-05-07 10:51 AM
  5. FedererExpress's Avatar
    You're steps are wrong, imo. You have to leave the Gevey in the phone and restart the phone with it in with your tmobile card. If you get the accept screen then the Gevey is working, maybe you're just doing it wrong.
    I've already tried it with the Gevey sim inside the phone using the 6-step tutorial that came with the Gevey sim (the method that most people use). The steps that I just posted is just an alternate method that got from another forum from someone who tried it with success but it still didn't work for me.

    It seems like the step after the second Airplane mode toggle in which most people get the signal bars I instead get the black "Accept" screen and then it changes to "Invalid Sim." I'm really dumbfounded by this and don't really know what else to try at this point.
    2011-05-07 11:10 AM
  6. imizyhu's Avatar
    I've already tried it with the Gevey sim inside the phone using the 6-step tutorial that came with the Gevey sim (the method that most people use). The steps that I just posted is just an alternate method that got from another forum from someone who tried it with success but it still didn't work for me.

    It seems like the step after the second Airplane mode toggle in which most people get the signal bars I instead get the black "Accept" screen and then it changes to "Invalid Sim." I'm really dumbfounded by this and don't really know what else to try at this point.
    I had the same problem this morning too, so I know how you feel. It could be that when you're dialing 112, it's not long enough? I know that doesn't make sense or seem right but sometimes we end the call right away when dialed. Try to make it a full one second in a half? That's when you turn off and back on the airplane mode, it goes back to the accept screen. Seems scary but I had to do it at least 10+ times to finally get it to work again this morning.
    2011-05-07 11:26 AM
  7. WTFX's Avatar
    I've always ended the call as soon as the End button appears and it has worked fine. I wouldn't risk letting the call to connect.
    2011-05-07 02:30 PM
LINK TO POST COPIED TO CLIPBOARD