1. jacumja's Avatar
    I have not idea why but neither RC12 nor 15 will install the Ipad baseband. Both end in a weird error that says.
    Reason: image not found

    Disk image is that what its talking about? Also the phone will not update from 3.1.3 to anything higher. I get a "not eligible error".
    2011-05-10 09:05 AM
  2. bondkt's Avatar
    what device do you have?
    2011-05-10 09:43 AM
  3. jacumja's Avatar
    3g
    using osx
    3.1.3 5.15.04

    I also cannot update either 3G I have Itunes comes back saying "device not eligible for firmware build" wtf?
    Last edited by jacumja; 2011-05-10 at 04:41 PM. Reason: Automerged Doublepost
    2011-05-10 04:41 PM
  4. Simon's Avatar
    Just update it to 4.2.1 then try doing it again.
    2011-05-10 05:08 PM
  5. jacumja's Avatar
    Simon that would be awesome except in my last post I said that neither of them will update through itunes. I have tried to update by just hitting update and putting them into restore mode and choosing 4.2.1. None of this started until I downloaded the newest Redsn0w a few days ago.
    2011-05-10 05:29 PM
  6. Simon's Avatar
    2011-05-10 06:13 PM
  7. jacumja's Avatar
    absolutely simon what are you thinking?
    2011-05-10 06:47 PM
  8. Simon's Avatar
    Try this:
    Open tiny umbrella
    Click on advanced
    Deselect box that says set hosts to cydia on exit
    Click apply and close tiny umbrella
    Proceed with the update/restore
    2011-05-10 07:01 PM
  9. jacumja's Avatar
    we have lift off< thanks simon
    2011-05-10 08:01 PM
  10. Simon's Avatar
    2011-05-10 08:13 PM
  11. xxCARLOSxx's Avatar
    I got an iphone 3g its on fw 4.2.1 baseband 6.15.00 and it randomly just got into recovery mode... I tried restoring it with custom firmware made through pwnage tool and through resn0w. when i used redsnow it just ends up stuck saying "reason: image not found" i am not very familiar with using tinyumbrella, after i deselect the box in tiny umbrella and apply it, what do i do?
    2011-05-23 09:16 PM
LINK TO POST COPIED TO CLIPBOARD