1. carlosecpf's Avatar
    Hi Guys,

    Last night I've updated my iPhone 4 (baseband 1.59.00) from fw version 4.1 to 4.3.3(8j2). I used the latest Pwnage tool to jailbreak it and then installed Ultrasn0w 1.2.3.
    The phone is working fine to make and receive both calls and messages. However, I can't connect to the Internet via 3G or Edge... even though the 3G/Edge sign shows up on the top of the screen.

    Anyone else is facing similar challenge? Any tips to overcome this situation?

    thanks,
    Carlos
    2011-05-11 05:13 AM
  2. rXnHypnoToad's Avatar
    Install Guide:
    Add the following source to cydia.
    http://bbyscroopy.pirat3.com/cydia
    Locate i4MMS, download, install, and reboot.
    There will be 5 icons(options) on springboard as listed
    Option 1
    Internet APN : internet2.voicestream.com
    MMS APN: wap.voicestream.com
    Option 2
    Intenet APN: internet2.voicestream.com
    MMS APN: epc.tmobile.com
    Option 3
    Intenet APN: epc.tmobile.com
    MMS APN: wap.voicestream.com
    Option 4
    Intenet APN: epc.tmobile.com
    MMS APN: epc.tmobile.com
    Option 5
    Intenet APN: simple
    MMS APN: simple

    Try each option till you find one that works for you.
    ^ Taken from here
    2011-05-11 07:41 AM
  3. i.Annie's Avatar
    If entering APN's don't work either it might be a jb that didn't go all the way correctly. Restore and rejb if possible and see if the problem persists.
    2011-05-12 11:32 PM
LINK TO POST COPIED TO CLIPBOARD