User Tag List

  1. Cyb3rH4Xter's Avatar
    I have been trying to unlock my iPhone 3G for hours. I have upgraded the baseband to iPad and installed ultrasn0w but I only get "No Service".
    I have unlocked like ten iphones before this, 3G, 3GS on different firmware and basebands. Never failed.

    Anyone else that have this problem?

    Gonna revert back to 4.1 when I am waiting for an answer.

    Nope still not working even after
    I will continue and try pwnage tool instead of redsn0w and sn0wbreeze then.
    Last edited by Cyb3rH4Xter; 2011-05-11 at 10:12 PM. Reason: Automerged Doublepost
    2011-05-11 10:12 PM
  2. i.Annie's Avatar
    You've checked the device and assured that the baseband flash worked and it is indeed on 6.15.00 yes? If so, is Ultrasn0w updated to the latest version?
    2011-05-12 10:10 PM
  3. Cyb3rH4Xter's Avatar
    Yeah I thought it was some bad flash so I reflashed it with redsn0w again but still it didn't work. And ultrasn0w is the latest.
    Saw that I had forgotten the word "friends" before iphone 3g, but anyway I returned it to him with a sad face that it didn't work.

    Something went wrong somewhere....
    2011-05-12 10:48 PM
  4. i.Annie's Avatar
    Bummer. Well if you are still interested in trying to fix it maybe restore it to 3.1.3 and see if it'll work. 3.1.3 is a lot more stable for the iPhone 3G, not sure if the unlocking thing is affected by that but it's worth a go.
    2011-05-12 10:51 PM
  5. Cyb3rH4Xter's Avatar
    Yeah I thought of doing that. My own iPhone 3G runs 3.1.3 whited00r with ultrasn0w unlock on an older baseband. That works flawlessly. Maybe I will try it on his iphone too.
    2011-05-12 11:03 PM
  6. i.Annie's Avatar
    Yup I mean with the iPhone 3G, if all else fails 3.1.3 is the best last resort. In fact sometimes it's the best first resort. But if that fails then it's likely a lost cause.
    2011-05-12 11:10 PM
  7. Cyb3rH4Xter's Avatar
    Precisely. My iPhone 3G barely ran on 4.x so then I went to the last resort :>
    2011-05-12 11:12 PM
  8. i.Annie's Avatar
    Oh yeah iOS 4 on an iPhone 3G is just trouble. Personally when I had my iPhone 3G back almost a year ago, I never let it past 3.1.3. Didn't even wanna try because my iPod Touch 2G (which ran faster than my iPhone 3G, oddly) sucked so bad with 4.1.
    2011-05-12 11:13 PM
  9. Cyb3rH4Xter's Avatar
    Lol my friend came to me today and told me I had unlocked his iPhone...he had tried 3 different SIMs :P
    2011-05-13 02:50 PM