User Tag List

  1. mcurrier's Avatar
    ok morning glorys heres the story...

    My iPhone 3G 8G was working fine with 4.2.1 with iPad baseband and my t-mobile sim card. I got my hands on a 3GS 16G and started using it. I was going to sell my 3G on eBay and figured I would get more out of it if I were to replace the badly damaged back cover. I got the back cover in and dismantled my WORKING 3g phone. Put it all back together and it wouldnt turn on. Everything saw it as if it were in DFU mode. Because of the baseband iTunes wouldn't restore it and redsn0w would attempt it but would hand on the hard drive pic. After a few hours of pulling my non-existant hair out I discovered that one of the tabs near the sim port had bent and was putting the mainboard in a bind. Straighted that out and it powered up and I began taking screen shots showing the FW version and that it was reading my t-mobile sim. For some reason or another I decided to cycle the power. And now it is doing the same thing it was before. I get no screen, iTunes says it's in recovery mode. But this time redsn0w hangs during the first "waiting for reboot". When it is doing this I am looking in the device manager and it does not show an iphone connected. I have tried turning it back on with the power button but it does not respond. The only way to get it to respond is to press power and home. If it is already "on" and i press power and home it will "power off" (not show in device manager) and immediatly "power on" (show in device manager). I get a 1604 error in itunes just like I should with the ipad baseband but I have noticed that it does the same thing when restoring as it does with redsn0w... iphone "powers off" (not shown in device manager) and wont power on unless i press power and home then it fails for 3002.

    redsn0w automatically starts doing its thing without pressing any buttons (already in dfu?) and SOMETIMES iliberty flashes DFU Mode but not all the time... but NONE of the other programs act like its in DFU...

    I have worked in cell phone manufactoring as an engineer and am now a PC engineer so I'm not entirely stupid... I know how to jailbreak/unlock and put a phone in DFU and I know the difference between DFU and recovery... But this is either one H331 of a problem or i have gotten too frustrated to see how simple the fix really is...
    Last edited by mcurrier; 2011-05-16 at 02:01 AM.
    2011-05-16 01:42 AM
  2. i.Annie's Avatar
    Create a custom 4.2.1 firmware with Sn0wbreeze. If you have access to a Mac to use pwnagetool instead, that'd be great. If not sn0wbreeze is fine. Be sure to get version 2.2.

    Open redsnow to set device into pwned dfu mode only.

    Attempt the shift+restore in iTunes to custom 4.2.1.
    2011-05-20 06:34 PM
  3. mcurrier's Avatar
    I tried exactly what you said and it fails for error code 1600

    I do not have a mac availible and I couldnt find 2.2 so I uses 2.2.1...

    Let me know what to try next...
    I found sn0wbreeze 2.2

    Followed your steps again and I still get the 1600 error code...

    On top of itunes it says "preparing iphone for restore" with a solid gray line under it, then it flashes a "progress bar" type line, then it goes back the the solid gray bar then flashes the "progress bar" and thats when the error comes up... I dont know if that tells you anything but thought it might give you all a fail point...
    Last edited by mcurrier; 2011-05-21 at 02:20 AM. Reason: Automerged Doublepost
    2011-05-21 02:16 AM