1. RyanEM's Avatar

    I have the phone described above, and ever since I upgraded the Cydia app and ultrasn0w recently, I've been having the battery drain issue, and intermittently my Cydia is inaccessible, and every few days I have to go into the root directories and delete the Cydia lists to get it to work again for the next couple of days.

    I had upgraded my baseband to 6.15.00 for the unlock in January, and I've had the problem ever since. I can't get Fuzzyband to work, and I was wondering if anyone has any advice for me on how to get the reliability back to my phone. I can't restore until I downgrade my baseband, but I think ultrasn0w is the problem, as it always does a half install.

    Any help is greatly appreciated!
    2011-05-20 02:38 PM
  2. i.Annie's Avatar
    I think you need to restore. Can you not restore with a custom 4.2.1 firmware?
    2011-05-20 02:40 PM
  3. RyanEM's Avatar
    I can, but it still doesn't fix any of the problems. If I really lose my Cydia repositories, then that will give them back to me, but it doesn't fix the drainage issues. I have no idea, I'm totally stumped. I'm reinstalling mobile substrate now, along with Cydia installer to see if that helps.

    No matter what I do though, ultrasn0w only installs halfway, and I think that might be a problem, but I'm totally stumped!
    2011-05-20 02:44 PM
  4. i.Annie's Avatar
    I suggested a restore because Cydia problems are hard to fix. A restore and set up as new usually fixes it.

    Your battery drain may be due to hacktivation, in which you'd want to use SAM in conjunction with redsn0w to deactivate. This will cure the battery drain problem.

    As for your Cydia problems, it seems there are too many problems with it to even pinpoint, therefor I believe a restore is necessary. But if you don't believe restoring will fix the problem, or you don't want to restore, hopefully someone else will lend a helping hand to get you through it.
    2011-05-20 03:30 PM
  5. RyanEM's Avatar
    Actually, thanks i.Annie, I've never tried SAM, I'll research it and give it a try. Could you possibly provide a link to instructions on how to use SAM? Right now, I feel like going out and just buying an iPhone 4, although I've been holding out for the 4S, but I might have to bite the bullet, I think my phone might have seen its' last day.

    Yeah, Cydia is great, but it's definitely a love/hate relationship!!!!! I've talked to people out here in Thailand, and no one out here can fix it, so SAM is the last resort for me.

    Thank you for you help!!! If you can provide any info on SAM, it would be greatly appreciated!
    2011-05-20 03:49 PM
  6. i.Annie's Avatar
    2011-05-20 04:59 PM
  7. RyanEM's Avatar
    Hello again!!! Sorry for the delay, but we have a big time difference!! So last night I tried to download and install SAM (thanks for the link, it's very helpful), and it only installed halfway, so after the phone rebooted, there is no SAM and Cydia keeps crashing!!!! I tried to re-jailbreak, but it didn't help!! There are a whole bunch of new files in the root directory, and I don't know what they are!!!!

    I also cannot restore with a custom firmware any longer, and again I feel stuck!!!!! I was wondering if just deactivating through redsn0w will work, but any more advice would be greatly appreciated! Otherwise, I'm going to have to experiment for a few hours!
    2011-05-21 04:51 AM
  8. Gauanh's Avatar
    Why couldnt u restore ur firmware? I think its possible to restore with a custom firmware. How did u exactly install ur ultrasnow? I think u should dowload an ultrasnow offline and copy it to cydia/media by iboxfun or ifolder
    2011-05-21 06:00 PM
  9. RyanEM's Avatar
    I can restore with a custom firmware, but it does nothing to help the problem. I restored, and Cydia was still on the phone after restoring, which was weird. Then, I deactivated through SAM and activated through iTunes, and installed Ultrasn0w. Now it doesn't even unlock the phone!!!!

    So I tried to install Apt 0.7, and Cyfix, and neither would go into MobileTerminal as it hasn't worked on my for a few weeks. So I went into the phone via SSH, and not one SSH command works now!!!

    So now I have a restored phone that I can't access via MobileTerminal or SSH, can't use Cydia, and it's locked!! I have a feeling if I could completely wipe Cydia out of the picture, along with all of it's files and directories, I might make some progress, but I have no idea how to do that now!!!!
    2011-05-24 01:56 PM