User Tag List

  1. londonrabi's Avatar
    after doing untethered 4.3.1 jailbreak my screen gone blank. all the process went fine and its did not create any process at throughout the process but then the process was over the screen gone blank not working at all. any idea ??
    2011-05-23 10:58 AM
  2. i.Annie's Avatar
    Do a restore to 4.3.3. If preserving the baseband is important build a custom 4.3.3 fw with sn0wbreeze.
    2011-05-23 09:48 PM
  3. londonrabi's Avatar
    i did try to restore to 4.3.3 but it is showing an error 1600 and sometimes 1601 and sometimes 3194 error cant figure it out what is going with my iphone.
    Last edited by londonrabi; 2011-05-23 at 10:32 PM.
    2011-05-23 10:29 PM
  4. i.Annie's Avatar
    You need to put your phone into pwned dfu mode with redsn0w or iReb first. Then restore to the custom fw. You also need to ensure that if you ever used tinyumbrella that you uncheck in advanced options to point to Cydia on exit. When that is unchecked, exit TU open iTunes and try the restore to custom fw.
    2011-05-23 11:09 PM
  5. londonrabi's Avatar
    when i connect my iphone and use tiny umbrella it does not detect my iphone.
    2011-05-24 11:20 AM
  6. i.Annie's Avatar
    You don't need it to detect your phone. All you're doing is unchecking the box to point to Cydia so that you can restore properly to 4.3.3.
    2011-05-24 08:12 PM
  7. londonrabi's Avatar
    yes i did that and i uncheck that one too. and tried to restore custom firmware but it is still showing 3194 error.
    2011-05-25 07:01 PM
  8. i.Annie's Avatar
    Have you ever edited your host file manually before.

    And are you making sure that you are doing the unchecking in TinyUmbrella with iTunes *closed* then when you exit TinyUmbrella, you open iTunes? You cannot have iTunes open already while doing this process.
    2011-05-25 07:12 PM
  9. londonrabi's Avatar
    host file edited. unchecked in Tinyumbrella and exited from it and opened itunes. i tried to restore by pressing shift and restore then its still showing 3194 error.
    2011-05-26 11:51 AM
  10. i.Annie's Avatar
    Ok are you using 4.3.3? There is just no way you can get 3194 with your host file set back to normal and TinyUmbrella is set not to point to Cydia. Try disabling antivirus programs and instant messengers.

    If it doesn't work again, the best I can suggest now is to try another computer.
    2011-05-26 04:49 PM
  11. londonrabi's Avatar
    thanks a lot its done now...but i have installed cydia now but its showing network error and unable to load..any solution for that?
    2011-05-29 02:25 AM
  12. i.Annie's Avatar
    Glad you got it working. The only thing I know of with that error is an Internet connection issue or the server is temporarily down. Check your Internet connection. If that's working ok the server may be down so just wait for it to fix itself.
    2011-05-29 02:48 AM
LINK TO POST COPIED TO CLIPBOARD