1. Hakimnyc's Avatar
    Hello, if anyone could help me I would appreciate it. I have an iPhone 3GS that a friend has given me to jailbreak and unlock for him. When he gave it to me he had already tried to unlock it with Greenpois0n but now all it does is stay at the Skull logo until the battery drains. I have a PC running Vista and I have tried everything. The closest I've got is with Redsn0w but that seems to just freeze at the Activating screen. I've right
    Clicked and set Redsn0w to run with WinXP SP2 and ran Redsn0w as administrator and it still freezes, even making custom firmware with Sn0wbreeze doesn't work because u keep getting the 3194 error with iTunes, even AFTER adding the additional IP addresses added to host file. Even a regular restore with iTunes gives me the error, downgrading to 4.0 still gives me the 3194 error as well, Tiny Umbrella crashes too, using Redsn0w to put into DFU and then rerunning Redsn0w gets me to activation screen but that's as far as I seem to get before crashing. Any suggestions?
    2011-05-23 04:44 PM
  2. i.Annie's Avatar
    3194 is an error for lack of SHSHs or not utilizing them.

    I think the simplest route to take is to set the device into pwned dfu mode with redsn0w and restoring to a custom 4.3.3 firmware which you can make with sn0wbreeze.
    2011-05-23 08:45 PM
  3. Hakimnyc's Avatar
    thank you for the response! i believe the phone is running 4.2.1, will i be able to restore to 4.3.3? when i use any firmware other than 4.2.1, redsn0w seems to not identify it correctly
    2011-05-23 09:01 PM
  4. i.Annie's Avatar
    4.2.1 is no longer being signed by Apple, 4.3.3 is. You'll need SHSHs to restore to 4.2.1. You can find out if you have them with TinyUmbrella. If not, custom 4.3.3 is what you want to use. If using a custom fw you would only use redsn0w to put it into pwned dfu so use redsn0w 0.9.6rc16 and a stock (not custom) 4.3.3 for it to recognize and proceed.
    2011-05-23 09:10 PM
  5. Hakimnyc's Avatar
    iTunes is still giving me the 3194 error, should i update iTunes? I mean even with a regular update with iTunes it still gives me the 3194
    2011-05-24 02:28 AM
  6. goofball2k's Avatar
    delete the gs.apple.com line in your hosts file and try again.
    Or unselect the option in TinyUmbrella to set hosts to cydia.
    2011-05-24 02:43 AM
  7. Hakimnyc's Avatar
    it worked!!! yes! Thank you so much, i truly appreciate your help!
    2011-05-24 04:03 AM
LINK TO POST COPIED TO CLIPBOARD