1. nl393a's Avatar
    Hi all,

    I have previously posted this to no avail.

    I redsn0wed with 0.9.6 rc12 and ultrasn0wed afterwards. I have not been to open Safari ever since (I do not have an active sim in my phone now as I plan on switching to t-mobile - hence the ipad bb/ultrasn0w upgrade!).

    I have been browsing with a Google browser which is not that user friendly. Has anyone out there experienced the same issue?

    Thank you.
    2011-05-27 01:44 AM
  2. i.Annie's Avatar
    Well I've never seen this problem before. You might need to restore. Or it could be something you installed in Cydia that could be problematic but if that's not it, the only solution I can think of is to restore.
    2011-05-27 05:27 AM
  3. nl393a's Avatar
    Well I've never seen this problem before. You might need to restore. Or it could be something you installed in Cydia that could be problematic but if that's not it, the only solution I can think of is to restore.
    By restore, do I just hit "Restore" in iTunes?
    2011-05-28 02:09 AM
  4. i.Annie's Avatar
    You'd have to shift+restore to a custom firmware on 4.2.1 because of your baseband. Simply hitting restore by itself won't work for your phone.
    2011-05-28 05:07 PM
  5. nl393a's Avatar
    I did the restore, now the phone is stuck on the recovery mode (my profile is gone from iTunes). I have tried everything I could think of to no avail (IREB, Sn0wbreeze, Redsn0w 9.6 rc 8, 12, 14). Now my phone is stuck on the USB to iTunes screen.

    Any ideas?

    Thank you.
    2011-05-30 01:52 AM
  6. i.Annie's Avatar
    Did you set your phone into pwned dfu mode with redsn0w first before restoring to the custom firmware.
    2011-05-30 04:09 AM
  7. nl393a's Avatar
    Did you set your phone into pwned dfu mode with redsn0w first before restoring to the custom firmware.
    Yes, I did. It was still stuck on the USB to iTunes screen.
    2011-05-30 05:40 PM
  8. i.Annie's Avatar
    So you followed redsn0w's timer, your phone went black meaning it is in dfu mode, then you restored in itunes to a custom firmware and it ended up with a usb and itunes screen? What's the error iTunes gives you then?

    One thing to do before you try it all again is to go to TinyUmbrella (if you've never used TU, skip this) and in advance uncheck the box to point to cydia on exit. Then close TU and open iTunes, set phone into pwned dfu mode, and try the restore to custom firmware again.
    2011-05-31 12:49 AM
  9. nl393a's Avatar
    So you followed redsn0w's timer, your phone went black meaning it is in dfu mode, then you restored in itunes to a custom firmware and it ended up with a usb and itunes screen? What's the error iTunes gives you then?

    One thing to do before you try it all again is to go to TinyUmbrella (if you've never used TU, skip this) and in advance uncheck the box to point to cydia on exit. Then close TU and open iTunes, set phone into pwned dfu mode, and try the restore to custom firmware again.
    Yes, I used redsn0w, unchecked Cydia and Activate Battery Percentage, and checked pwned dfu only, then went to iTunes and shift/restore - and ended up with USB/iTunes.

    I have used TinyUmbrella before. However, I do not know the "in advance uncheck the box to point to cydia on exit" part you mentioned. Please elaborate (when I went into tu just now, all I see are the download links: tinyumbrella [osx], tinyumbrella [win], fix recovery [windows], fix recovery [osx]).

    Thank you.

    Let me just add that after I checked pwned dfu only, I did the power, home....routine until my phone screen went black.
    2011-05-31 02:29 AM
  10. i.Annie's Avatar
    There is an advance option. It should be on the right side.
    2011-05-31 02:31 AM
  11. nl393a's Avatar
    There is an advance option. It should be on the right side.
    I do not see "Advance" on the right. Is this the link: The Firmware Umbrella - TinyUmbrella
    2011-05-31 04:24 AM
  12. i.Annie's Avatar
    I just opened tinyumbrella up, the advanced tab is there. Could you post a screenshot of yours? Ensure you're using the latest version. I assume you are because you posted the link to the website which has the recent version that I just downloaded and opened.
    2011-05-31 07:53 AM
  13. nl393a's Avatar
    I just opened tinyumbrella up, the advanced tab is there. Could you post a screenshot of yours? Ensure you're using the latest version. I assume you are because you posted the link to the website which has the recent version that I just downloaded and opened.
    In fact, prior to sending the link, I tried to copy the screen, but that didn't work! I will try to send you a private message tonight (I'm at work right now). Thank you.
    2011-05-31 06:55 PM
  14. nl393a's Avatar
    I tried to use Fix Recovery [WIN] but it didn't work. Then I right click it to log in as administrator, however, it requires a password which I don't have. It's quite frustrating.
    2011-06-02 03:15 AM
  15. nl393a's Avatar
    I just opened tinyumbrella up, the advanced tab is there. Could you post a screenshot of yours? Ensure you're using the latest version. I assume you are because you posted the link to the website which has the recent version that I just downloaded and opened.
    Annie,
    I tried to send you a screen print-out of TU via private message, but it wouldn't allow the paste. Do I just click on the "Tiny Umbrella [WIN] tab to see the "Advanced" button?
    Thank you.
    2011-06-03 06:24 PM
  16. i.Annie's Avatar
    ? From the website, that link you sent? Is that what you mean by TinyUmbrella[WIN]?

    You did download that version then right? So when you download and install it, you open TinyUmbrella from your comp you can access the advance tab.
    2011-06-03 10:01 PM
  17. nl393a's Avatar
    ? From the website, that link you sent? Is that what you mean by TinyUmbrella[WIN]?

    You did download that version then right? So when you download and install it, you open TinyUmbrella from your comp you can access the advance tab.
    Hi Annie,

    Yes, that's what I meant! The reason I said that was because I was never able to click into TinyUmbrella[WIN]. After painstakingly researching the internet, I have found that it was my Java Runtime Environment - it wasn't installed properly! Long story short - I re-installed Java, clicked into TinyUmbrella[WIN], and, voila - there it is - "Advanced." So I unchecked the "Cydia" option and did my Shift/Restore in iTunes. Guess what, it gave me a 1015 error!

    More research! This time it took me to the iPhoneRock website, where I found out that Shift/Restore no longer workd on 4.2.1 with 06.15.00 bb - that I'd have to downgrade it to 4.1 with iReb rc3, then jailbreak with Sn0wbreeze.

    So I did the downgrade and it worked! I have never been so happy to see the home screen with the water beads (then the USB to iTunes screen)!

    However, the Sn0wbreeze jailbreak did not go through (it was getting late, I had to go to bed as the Sn0wbreeze just keeps flashing - this went on for a couple hours)!

    I will re-do Sn0wbreeze today. I will let you know of the outcome.

    Thank you for all your continued support in this matter. The jailbreaking society is better because of people like you and Simon.
    2011-06-06 06:09 PM
  18. i.Annie's Avatar
    let me know how it goes for you
    2011-06-06 09:27 PM
LINK TO POST COPIED TO CLIPBOARD