1. dtox2008's Avatar
    Hello there
    My friend has an Iphone but needs it unlocked I tried in the older versions and the same problem it had it never gets signal. I dont know what is wrong with it.
    She bought it off ebay and she uses Vodaphone but its never had signal
    I installed 06.15.00 Ipad baseband and its still not picking up signal anyway she upgraded to 4.3.3 on her 3GS new bootrom version with 06.15.00 and it says the Service Name like I tried my Simcard it says O2 uk. But it never displays any signal no matter what happens. I live in a rural area and dont have 3G bars could this be why.
    Its been like this for about 8 months now on 4.1 4.2 and now 4.3.3
    Help please... Thanks
    Used Ultrasn0w 1.2.3 latest version
    2011-06-17 12:27 AM
  2. HottSushiz's Avatar
    I have a similar problem except mine receives signal from time to time. Have you attempted a clean/custom restore. Sometimes i remedy the problem by removing the SIM before installing Ultrasn0w after a restore, toggling airplane mode and 3G, re-installing Ultrasn0w, and boot tethering even though i used a untethered jailbreak.
    2011-06-17 08:41 AM
LINK TO POST COPIED TO CLIPBOARD