User Tag List

  1. jkmcintosh's Avatar
    I have an iPhone 4 running 4.0.1 that is now froze at the apple screen. I have it unlocked with ultrasnow. If i update it in itunes it will no longer allow me to unlock.

    I have tried restoring to 4.0.1 and it will not work. Redsnow and greenpoison also wont unfreeze it. Can someone help me?
    2011-06-22 10:33 PM
  2. ihappy's Avatar
    Have you tried using the newer version of Tiny Umbrella to restore it or just a restore through iTunes?
    2011-06-22 10:36 PM
  3. jkmcintosh's Avatar
    Just itunes. I tried using tiny umbrella but I dont have the shsh files saved.
    2011-06-22 11:36 PM
  4. ihappy's Avatar
    Then you arent gonna be able to restore to anything other then 4.3.3 since that is the only firmware Apple is signing at the moment. Have you tried doing a soft reset? Hold the power button and the home button for about 10 seconds until the phone shuts off. Then try turning it back on and the apple logo should appear and then it should go to the lock screen.
    Last edited by ihappy; 2011-06-23 at 12:44 AM.
    2011-06-23 12:40 AM
  5. jkmcintosh's Avatar
    tried that, still frozen
    2011-06-23 01:14 AM
  6. ihappy's Avatar
    I would try restoring from a previous backup and see if that will solve the problem. There is no way to restore to a previous firmware without the SHSH blobs saved.
    You can try using iFaith to get the SHSH blobs from your device but seeing how its stuck it might not work.

    http://www.iclarified.com/entry/index.php?enid=15392
    Last edited by ihappy; 2011-06-23 at 05:46 AM.
    2011-06-23 05:42 AM
LINK TO POST COPIED TO CLIPBOARD