1. FOXBROOK's Avatar
    got a 3gs with software 4.3.3 and baseband 06.15.00

    Jailbroken with snowbreeze v 2.7.3 and it was successful. With my sim card in it would show how many connection bars I had but couldn't make calls. Proceeded to unlock it with ultrasn0w 1.2.3 and soon as I do, I restart the phone as prompted and my network bars disappear and it says no service.
    It shows the carrier under about but when I go into carrier it just keeps searching. I have restored the phone and tried jailbreaking and unlocking again but no luck.
    I've been playing with this for hours, resetting network settings, re installing ultrasn0w etc but I can't seem to get it fully unlocked.
    I have successfully unlocked iphones in the past using blackra!n but I can't seem to figure this out.
    ANY help is very much appreciated.
    2011-07-13 07:49 PM
  2. Simon's Avatar
    What carrier are you trying to use it on?
    2011-07-13 07:59 PM
  3. FOXBROOK's Avatar
    bell in canada
    2011-07-13 08:24 PM
  4. Simon's Avatar
    Have you tried using it with 3G turned off?
    2011-07-13 08:28 PM
  5. FOXBROOK's Avatar
    I did, and nothing happened.
    I pretty much walked away for a hour or I was gonna smash it, and came back and it connected to the bell network. Strange, it just must of needed a LONG time lol
    Thanks for your help.
    2011-07-13 10:37 PM
  6. Simon's Avatar
    Well at least it is working
    Sometimes a reboot can help an issue like that too.
    2011-07-13 10:40 PM
LINK TO POST COPIED TO CLIPBOARD