1. Simon's Avatar
    Is that the latest version of fuzzyband?
    Last edited by Simon; 2011-11-02 at 02:17 AM.
    2011-11-02 02:13 AM
  2. Tanzir's Avatar
    Well, after updating Cydia without adding any new repos I am getting two fuzzybands on the search. One is just Fuzzyband and another one is 3G Fuzzyband Downgrader. Fuzzyband is not able to detect anything after querying the modem but 3G Fuzzyband Downgrader is able to detect what's on my previous posts' screenshot. So I am not sure if that is the latest version.
    2011-11-02 03:02 AM
  3. Simon's Avatar
    I think the fuzzyband one is the one you need, version 4.1-1 in cydia
    2011-11-02 03:11 AM
  4. Tanzir's Avatar
    Hopefully I'll be good to go with this process I am thinking about. I am gonna get the iPad bb06.15.00 and iPhone bb05.15.04 cert files, then with the help of sbsettings and Fuzzyband I'll be able to upgrade the present bb05.15.04 to 06.15.00. After that I'll be able to downgrade bb06.15.00 to bb05.13.04. But what I am thinking about right now is when would be the best time to ultrasn0w it? on bb06.15.04 or after downgrading it to bb05.13.04? This really sucks that the wireless router at my home is not working at the moment.

    I think the fuzzyband one is the one you need, version 4.1-1 in cydia
    Do I have to add any repository to get Fuzzyband 4.1-1? Please help me out with this bro! It would save a lot of time for me!
    2011-11-02 03:21 AM
  5. Simon's Avatar
    No special repo, it is in the default repos.
    2011-11-02 03:23 AM
  6. Tanzir's Avatar
    But with the latest updates of Cydia on GMT+6 Nov 1 around 08:00pm, in Fuzzyband and 3G Fuzzyband Downgrader.. I got the version 4.1 but not 4.1-1.
    Man! Isn't that weird?
    2011-11-02 03:39 AM
  7. Simon's Avatar
    That is odd. Tried pressing refresh under the changes tab?
    2011-11-02 03:41 AM
  8. Tanzir's Avatar
    Thanks so very much brother, for all your time. I've been really stupid and forgot to think about everything how could do all these work from my PC so easily. LOL. ifunbox is super fun! And this thread: http://modmyi.com/forums/general/765...5-15-04-a.html turned out to be really awesome. All I needed to do was just put that 05.15.04 cert file and downgrade to 05.13.04! And then put the mobilesubstrate and ultrasn0w deb in my phone and now without even having wi-fi, it's now unlocked as well with the gps and wi-fi(checked after bb downgrade and unlock) working in it! Yeah! Thanks so very much for all your time bro!

    unlocking iphone 3g 4.2.1 baseband 05.15.04-img_0005.png
    Attached Thumbnails unlocking iphone 3g 4.2.1 baseband 05.15.04-img_0003.png   unlocking iphone 3g 4.2.1 baseband 05.15.04-img_0004.png  
    2011-11-02 06:42 AM
  9. Simon's Avatar
    2011-11-02 01:50 PM
  10. MazZafar's Avatar
    Hey bro, sorry for the delay to update you regarding my problem as I got stuck in some other important work. But I am back on the unlocking process, and just to let you know.. it's been a miserable experience with this phone so far :@. Lemme tell you some of it. With a stock 4.2.1 I could not jailbreak it using redsn0w0.9.9b7/redsn0w0.9.6b8/redsn0w0.9.6b5 and not even greenpois0nRC6.1 because the phone(it's an old phone btw) won't go into the regular(3s power>10s power+home>15s home) DFU mode! Then I figured it gets into the pwned(10s power+home>15s home) DFU mode. So I decided to try sn0wbreeze and created a custom IPSW using sn0wbreeze-2.2.1. That way I was able to jailbreak and get Cydia on it. Then I updated Cydia and loaded Fuzzyband 4.1 but it doesn't seem to work! Please do lemme know if there is any other ways I should try to unlock this device, I am still not willing to update to the iPad baseband. Oh and I am wondering what might happen if I update the BB to 06.15, then downgrade it to 05.13 and then unlock it? That way I am still going to lose the GPS as 06.15 is an iPad bb, right?

    Attachment 551831
    Mate I have the 3g os 4.2.1 got cydia loaded and fuzzyband 4.1 my bootloader 06.04 baseband is 05.15.04 but it says 'not supported' in the program! So it looks like this is not gonna work! I know this phone can be unlocked cos i did it a year ago and it has been working fine
    2011-11-04 03:49 PM
  11. Tanzir's Avatar
    Mate I have the 3g os 4.2.1 got cydia loaded and fuzzyband 4.1 my bootloader 06.04 baseband is 05.15.04 but it says 'not supported' in the program! So it looks like this is not gonna work! I know this phone can be unlocked cos i did it a year ago and it has been working fine
    Mate, did you try downgrading 05.15 to 05.13? I luckily had the 5.8 Bootloader so that I could downgrade mine easily.. but I am not sure what you can do on the 6.4 Bootloader. Right now I am working on a 3GS on Baseband 06.15.00 Bootloader 6.4, I wanted to downgrade the 06.15 and then update it to iOS 5 from 4.2.1, but seems like it's not possible yet to downgrade the iPad BB to a iPhone BB without having a 5.8 BL.. so I think I am gonna have to go with a custom ipsw using sn0wbreeze/redsn0w be cause it's the only way the current baseband will be able to preserved. And since you don't have the 5.8BL which Fuzzyband only supports, I'd suggest you to update the baseband to 06.15, load a custom firmware preserving that baseband and then unlock your device using ultrasn0w. :-)

    Glad to hear it
    Thanks a lot bro! Please help me out with this another case. This 3GS device has been unlocked using ultrasn0w/redsn0w which I am not sure of.. and also I am not sure how to figure out if this has the SHSH blobs saved or not. I was willing to downgrade the BB 06.15 to 05.13 first and then restore it with a custom iOS 5. Which is yet to be possible, I believe.. right? So what are the options I am looking at other than restoring it with a custom iOS 5 by preserving the 06.15BB when it comes to upgrading this already unlocked and jailbroken 3GS 4.2.1 06.15.00BB 6.4BL to iOS5? Please help! :-)
    I have already checked these two threads: http://modmyi.com/forums/3g-s-downgr...ade-guide.html and http://modmyi.com/forums/3g-s-downgr...downgrade.html

    unlocking iphone 3g 4.2.1 baseband 05.15.04-iphone3gs-f0recast-snap-shot.jpg
    Last edited by Tanzir; 2011-11-19 at 01:45 PM.
    2011-11-19 01:25 PM
  12. MazZafar's Avatar
    ow yeah

    I cracked it!!!!! Right, first thing , you need to be running windows XP, yes XP or when you browse to the firmware it will say unrecognised firmware. I had fuzzyband on the phone run that then used redsnow 9.6rc 11 firmware 4.2.1.

    This is the important bit make sure you have the box saying instal ipad baseband is ticked the rest can stay unticked even Cydia! See below

    unlocking iphone 3g 4.2.1 baseband 05.15.04-screenshot.jpg

    This is what I did and I am unlocked can use any network sim and the gps does work.

    ps You will get warning message come up when you click ipad box so if you get cold feet that is the time to quit
    2011-11-20 02:16 AM
32 12
We have updated our Privacy Policy and Terms & Conditions. Please check them out.