1. tjlamro's Avatar
    I have an Iphone 3G that I just jailbroke and it has 4.2.1 OS and baseband of 05.15.04 The jailbreak went fine but is this phone unlockable and able to be used with tmobile? If so I just install the repo666 right? Just wanted to make sure cause forecast said it wasnt unlockable but I thought for sure it was. Or is my only option to upgrade to the Ipad baseband in order to get the unlock for this phone. Anyone who helps will be thanked!
    2011-07-23 09:05 PM
  2. ihappy's Avatar
    I have an Iphone 3G that I just jailbroke and it has 4.2.1 OS and baseband of 05.15.04 The jailbreak went fine but is this phone unlockable and able to be used with tmobile? If so I just install the repo666 right? Just wanted to make sure cause forecast said it wasnt unlockable but I thought for sure it was. Or is my only option to upgrade to the Ipad baseband in order to get the unlock for this phone. Anyone who helps will be thanked!
    Since forcast said you are not unlockable then unfortunately you don't have the 5.08 bootloader and the only way to unlock is by installing the 6.15 ipad baseband.

    The unlock method stops at the 5.13.04 baseband before you have to install the 6.15 baseband to get the unlock.
    2011-07-23 09:14 PM
  3. tjlamro's Avatar
    Okay thanks... will do that now
    2011-07-23 09:24 PM
  4. ihappy's Avatar
    Good luck
    2011-07-23 09:44 PM
  5. xtacy's Avatar
    And then downgrade back to 3.1.3.. 4.2.1 runs sh1t on iPhone 3g
    She call me Mr. Boombastic say me fantastic, touch me in me back
    she say I'm Mr. Ro...mantic
    2011-07-23 10:25 PM
  6. coolfella's Avatar
    update to the ipad bb 6.15.00 .. tht wud b the best thing for u and im sure u dnt want 4.2.1 on ur iphone 3G... its really slow.. trust me.. i used it and my god.. it freezed at evry lil thing...
    2011-07-23 10:27 PM
LINK TO POST COPIED TO CLIPBOARD