1. annabanana's Avatar
    Hi all,

    I have an old iPhone 3g running on 3.1.2 (7D11) with 06.15.00 firmware. I had previously unlocked it (to use my O2 sim card... I'm in Germany right now) but today it got stuck in recovery mode.

    So! I tried to fix it! Now it is out of recovery mode but it will not recognize my Sim Card. I just get a "Searching..." at the top. I have tried to reinstall RedSn0w using Phoneview (my DiskAid license expired).

    Any ideas of what to do? I feel like an idiot.

    -AnnaBanana
    2011-07-29 09:24 PM
  2. xtacy's Avatar
    Did u install ultrasn0w?

    Redsn0w is installed on pc not on phone.
    Try reflashing the iPad baseband..
    She call me Mr. Boombastic say me fantastic, touch me in me back
    she say I'm Mr. Ro...mantic
    2011-07-29 10:24 PM
  3. Mes's Avatar
    +1 Likely (hopefully) you forgot to install ultrasn0w (via Cydia) after the restore.
    2011-07-29 10:28 PM
  4. annabanana's Avatar
    This is the annoying part. I don't have access to WiFi. Which means I have to use PhoneView (instead of DiskAid because my license has run out). I've just tried it again and for some reason PhoneView doesn't seem to be adding UltraSn0w to my phone.
    2011-07-29 10:32 PM
  5. Mes's Avatar
    Try iPhoneBrowser.
    2011-07-29 10:51 PM
LINK TO POST COPIED TO CLIPBOARD