1. MacFromPhilly's Avatar
    Hi, so I very old iPhone and 3.1.3 installed and I've been trying everything I know unlock it. First I tried to *#300* way and nothing and then read up on the subject and used redsn0w but nothing at all happened upon putting it in DFU mode.

    The biggest effort I put in was sn0breeze, here's what happens: I restore it to original 3.1.3 then use sn0wbreeze and everything goes great, after that I tried using the custom firmware and I got the iTunes error so I downloaded iREB and everything was going well until ugh, an error 14 came up installing the custom firmware, this is so frustrating...

    I hope some one can help me with this, thanks in advance

    OK so I finally fixed it, turns out nothing wanted to work on my windows computer and I tried it on my mac with redsn0w and everything went great in like 5 minutes


    once again apple wins
    Last edited by MacFromPhilly; 2011-09-12 at 11:49 AM.
    2011-09-12 11:04 AM
  2. Simon's Avatar
    2011-09-12 12:42 PM
LINK TO POST COPIED TO CLIPBOARD