1. troublein420's Avatar
    so i have three iphones, a 3g 4.2.1 06.15.00 , a 3gs 4.1 06.15.00, and a ip4 4.3.4 04.10 (Gevy) . I have worked with iphone unlocking for a while and i know the propper steps. I also know that after doing the unlock it sometimes takes a while (up to 30 min) to get service sometimes. all three of these phones have been unlocked with active sims in them for a few hours now and still say no service. re did everystep 2ce and still the same thing. I know i didnt mess up the unlocks, done alot of them, but has anyone come accross where they just do not activate for a long time? is it something down in the area? ideas?
    ill post up if anything happens.
    2011-09-21 01:43 AM
  2. Mes's Avatar
    Install ultrasn0w? Multiple re-boots? Reset network settings? Toggle airplane off/on?
    2011-09-21 01:48 AM
  3. troublein420's Avatar
    tried all of those things. the 3gs actually came up with service after about 12 hrs of just letting it sit there. 3g and 4g(gevey). still say no service. ill keep tryin things and post up if anything works.
    2011-09-21 07:17 PM
LINK TO POST COPIED TO CLIPBOARD