1. dotrules's Avatar
    My iPhone 3gs was jailbroken on 4.2.1 with iPad baseband 6.15.00. Accidentally one of my friend updated my phone to the stock IOS 4.3.5 via iTunes and now my phone is stuck on the iTunes logo.

    The biggest problem is that I dont have my SHSH blobs saved anywhere, and am unsure if Cydia had saved it, and if it did I don't know how to recover it.

    I've tried fixrecovery, iREB, tinyumbrella & redsn0w to get the device out of recovery but didn't help.

    No matter which IOS version (custom/stock) I try to restore via iTunes I keep getting a whole lot of different errors (mostly 1015 after the restore to stock IOS is complete) with everything different I try to do. I even tried restoring my 3gs while tinyumbrella server was running and after I ran iREB but still no luck.

    I'm a beginner, but have really tried hard to get my phone working with any information that I could find by searching in google and now I'm quite desperate to get my phone working either by jailbreak or on a stock IOS (my phone was factory unlocked).

    Please please please help.... Any help would be greatly appreciated.

    2011-10-03 04:27 PM
  2. Susty's Avatar
    I had EXACTLY the same issue as you where my 3GS (new bootrom) was on 4.3.5 that I downgraded to 4.1 (no problem) then basebanded it as my old one wouldn't work, then tried to upgrade to 4.2.1. Totally bricked the phone, no stock or custom firmwares would work (had more errors than I could shake a stick at) & when It would try, it hung then would loop back to recovery.

    The issue is the baseband being on 6.15.00, it seems to cause issues when you try to do anything.

    What I found was this, the baseband is a chip internally, you'll need to let the phone totally discharge for about a week (best way is to stick it in DFU mode & let it drain), then you'll need to follow the steps within the link I've provided. I've managed to bring mine back to life, & I was sure I was going to have to wait till a baseband supersede the 6.15.00. I'd tried the steps included in the link before & it wouldn't work, it wasn't until I let the phone totally drain (I left it a week to be sure) & when I did this last night, it worked first time. The reason for using 4.1 is because Apple started signing & verifying firmwares as of 4.2.1.. This is the only method I found to work, I tried everything beforehand... Windows, mac etc etc. I hope this helps.
    2011-10-03 04:52 PM
  3. bizzy420's Avatar
    sorry susty, but where is the link?
    2011-10-03 10:53 PM
  4. Susty's Avatar
    Sorry, a link would have helped Sorry about that, here it is

    2011-10-05 02:32 PM