User Tag List

  1. Dummonger's Avatar
    Got an iPhone 4, iOS 5, preserved baseband 04.10.01, tethered JB w/a useable GEVEY Ultra, but currently unused (taking my iPhone to France)

    When I try to install FuriousMod, Cydia gives me error messages. Anyone had it work?

    Or does it work anyway even with the partial install?
    2011-10-18 04:35 AM
  2. stargtsi's Avatar
    I heard it doesn't work on ios5 at all. You have to manually do the procedure. I'm having issues on 4.3.5 with the ultra due to all the updates in cydia so I can imagine ios5 is worse.
    2011-10-18 04:59 AM
  3. mcbaron15's Avatar
    I think I have successfully rebuilt it for iOS 5, please try it! My gevey is in the mail!

    fmod.deb
    2011-12-31 10:28 PM
  4. pabloescobar's Avatar
    anybody try this?
    2012-01-02 07:50 AM
  5. money40's Avatar
    I think I have successfully rebuilt it for iOS 5, please try it! My gevey is in the mail!

    fmod.deb
    thanks works fine!!
    2012-01-02 07:51 AM
  6. stargtsi's Avatar
    waiting for someone who can make sure its nothing fishy
    2012-01-02 07:51 AM
  7. pabloescobar's Avatar
    waiting for someone who can make sure its nothing fishy
    perhaps someone can also tell me how to / where to install this file using a mac?
    2012-01-02 09:33 AM
  8. monkeydance's Avatar
    perhaps someone can also tell me how to / where to install this file using a mac?
    Var/root/media/Cydia/AutoInstall
    2012-01-02 09:38 AM
  9. pabloescobar's Avatar
    has anybody else confirmed that this allows gevey ultra to work in auto mode?
    2012-01-02 11:27 AM
  10. stargtsi's Avatar
    Or use ifile on the phone
    2012-01-02 04:21 PM
  11. rmsmillertime's Avatar
    Is this legit?
    2012-01-02 06:03 PM
  12. kvizzel's Avatar
    Bumps on this!

    Wouldn't mind upgrading to ios5!
    2012-01-03 12:16 PM
  13. pabloescobar's Avatar
    Haven't tries this one. However, I tried ultrasnowCN which did not work although they claim it should for ios 5.0.1. If there is more than one confirmation on this, please let us know.
    2012-01-03 06:19 PM
  14. Germanese's Avatar
    what chip was that one written for ? aka which Gevey
    iPhone 4 Unlocked on T-Mobile | Motorola Verizon Razr M on T-Mobile | iPhone 5 Confused
    2012-01-03 06:30 PM
  15. pabloescobar's Avatar
    there is a beta that is supposed to work on all of them. its not free. it comes with a three day trial and then you have to buy a activation code via ebay. You install is via cydia, and reboot. It should work automatically within three minutes but if it doesnt, you can dial 111 to reset the baseband and have it work again. I'm using a genuine Gevey Ultra from applenberry and it did not work. If it does for you, do let me know.
    2012-01-03 06:42 PM
  16. Germanese's Avatar
    So as i suspected it is specific for certain Geveys only loaded with a specific or similar firmware.

    I own a hand full of Gevey, since 4.3.3 and Only few of my personals work for 5.0.1 the other might but i haven't figure out the change in timing and process to allow me to do so, nor did any of the Furious mod work universally on these different Ultras
    iPhone 4 Unlocked on T-Mobile | Motorola Verizon Razr M on T-Mobile | iPhone 5 Confused
    2012-01-03 06:50 PM
  17. pabloescobar's Avatar
    The ultra I have is 5.0.1 compatible in that it works in manual mode. However, if I can get it to work in automatic mode, that would be awesome. I work in an area with poor service and every time I lose service I have to reboot and redo.
    2012-01-03 07:37 PM
  18. thewatcher07's Avatar
    Alright. I tested it.

    It works.

    Let me break this down. I have nothing to do with the iphone community and dont really give a **** about recognition. I've made this account 130923 years ago and only posted once.

    Below is the info and process:

    Iphone 4 White AT&T
    4.10.01
    5.0.1
    Gevey Ultra Sim
    O2 UK contract micro sim.


    I copped the white iphone 4 when I was in NY and have been forced to use Gevey since the get-go (due to my bb version). I got my Gevey off of ebay, paid the full price and made sure it had the marks of a genuine Gevey sim. I didn't have 5.0/5.0.1 at first so I installed the original FuriousMod which installed and ran flawlessly.

    I preserved my base-band and updated to 5.0 on release. I installed FuriousMod via Cydia and was faced with installation errors (subprocess etc.) so I was stuck with the manual Gevey method. When updating to an untethered 5.0.1 recently (I skipped the tethered BS) I decided to do some more research on the status of FuriousMod on 5.0 and above and ran across this post (regardless, i check modmyi's homepage on a daily basis).

    I saw the link to the deb file but thought i would chill with it until it is at least in a repo, so after someone posted the myrepospace link (thank you btw) I thought i would go for it. I installed the repo and had no problems. I attempted to install the the 5.0 beta for furious mod but was faced with installation errors (this is the point where I said "FTW! these motherfuckers just stole all my ****"), however the error was linked to me having the 5.0 caller id-fix installed. After uninstalling the 5.0 caller id fix i attempted to reinstall the package...this time the installation went successfully.

    I was still skeptical and restarted my phone, it restarted fine, gave me a "lock info" message stating i would have to go the settings and did NOTHING more. The network remained on "Searching..." and nothing changed (this was the point where I said "FTW! now these motherfuckers REALLY stole my ****").

    I logged into my account and started drafting this post and decided to restart my phone one last time, and to my surprise (and apparently 98% of the people on here) the **** turned on said "No Service" (instantly, normally it takes 6-15 seconds) then about 20 seconds later a message popped up saying i have no sim card installed, once i dismissed the message I have network as normal.

    Now I have no idea if any of my data was stolen, modified or coruppted but i can CONFIRM that this works 100%, at least on my ****.


    The only strange thing i noticed is that my lockinfo no longer loads up on boot, instead i have to go to the "settings" first...strange. I will reinstall it and let cats know. Also, for those looking to use data, you will have to re-enable data roaming on every boot to use data.


    Hope this helps, I barely post in forums like this but I figured ive been eating all this time it is a out time i give back a little.

    Also, if you appreciate this listen to my boys music on soundcloud.com/laststandingpoet haha
    enjoy and hit me up with any qs
    Last edited by thewatcher07; 2012-01-03 at 09:49 PM.
    2012-01-03 09:43 PM
  19. pabloescobar's Avatar
    did not work for me. installed it and went to no service upon reboot and just stayed there. tried rebooting a few times and nothing changes. I am running iphone 4 att on ios 5.0.1 with gevey ultra from applenberry.
    2012-01-04 06:35 PM
  20. mcbaron15's Avatar
    Heres another site i posted the link to if you'd like to check it out: Furious Mod for Gevey on iOS 5 - MacRumors Forums
    2012-01-04 10:31 PM
35 12
LINK TO POST COPIED TO CLIPBOARD