1. complete_newb's Avatar
    Sorry if this has been answered before. Tried the search function on the forum but it came back with a blank page.

    Okay so, I have a iPhone 3gs that a friend gave me that I want to unlock. It has Version 3.0 with modem firmware 04.26.08.

    I managed to jailbreak it using redsn0w v0.8. I then went into Cydia to add the Ultrasn0w source (repo666.ultrasn0w.com). It came up with a few connection errors and would only let me hit "okay". I waited for it to complete but Cydia crashed at the end of adding the source. Now when I hit Cydia, it starts up, says "Loading Data", but crashes before I have access to anything in there.

    I tried restoring the phone in iTunes but get a 1394 error despite updating my iTunes to the most current version.

    Any ideas what I can do? Also, I'm new to this so please be as step-by-step as possible so I don't have to keep bugging you guys. Thanks in advance.
    2011-11-15 06:30 AM
  2. iYeow's Avatar
    Create a custom firmware of 4.1 from snowbreeze 2.1 or Pwnage tools 4.1.3
    Put iphone into pwned dfu mode using redsnow 0.9.6 b6 but browse to stock 4.1
    Once you are in pwned dfu , iphone is black , run iTunes : shift + restore to cfw of 4.1


    Btw , you are lucky that you get error 3194 when you restore direct thru iTunes . Your unlockable bb is left untouch. Your hosts file must be set to cydia .You can set it back to apple for apple to verify your custom 4.1 restore.
    Last edited by iYeow; 2011-11-15 at 06:42 AM.
    2011-11-15 06:35 AM
  3. complete_newb's Avatar
    Thanks for the help! Worked perfectly according to your directions.
    2011-11-15 09:03 AM
  4. iYeow's Avatar
    Good, glad you didn't screw it up by restoring to stock firmware.
    2011-11-15 09:08 AM
We have updated our Privacy Policy and Terms & Conditions. Please check them out.