1. mackaw1971's Avatar
    I got my iPhone 3GS which was running 4.3.5 and wanted to update to 5.0.1 reserving baseband with snowbreeze and I was stuck on the activation screen,couldn't activate.Then I tried restoring normally to 5.0.1 and kept getting error -1.This isn't my first post regarding this problem and also tried using tiny umbrella to unstuck it from recovery mode after -1 but doesn't work,I'm really desperate I need someone to help me get out of this Please.
    2011-11-19 04:16 PM
  2. R.Mortera's Avatar
    Do you have an AT&T sim card to activate it?
    2011-11-19 04:17 PM
  3. mackaw1971's Avatar
    Yes I have,But the phone isn't AT&T
    2011-11-19 04:37 PM
  4. R.Mortera's Avatar
    Yes I have,But the phone isn't AT&T
    Oh that could be the issue for the activation problem. You'll need an official sim card for whatever network that iPhone is registered in.
    2011-11-19 04:38 PM
  5. mackaw1971's Avatar
    It's Vodafone and I got the sim I got the phone it,The problem is I can't restore normally and go back to activation screen
    2011-11-19 04:44 PM
  6. R.Mortera's Avatar
    Vodafones have iPhones? Didn't know that.

    And as for restore, put your phone in DFU mode using iReb (google it)
    2011-11-19 04:52 PM
  7. mackaw1971's Avatar
    so in PWNED DFU mode it will let me restore normally?

    PWNED DFU restore still -1 so desperate and got low hope on my 3GS ;/
    Last edited by mackaw1971; 2011-11-19 at 05:08 PM.
    2011-11-19 04:55 PM
  8. R.Mortera's Avatar
    Try using another computer then restore using that CFW you made.
    2011-11-19 05:10 PM
  9. mackaw1971's Avatar
    What you mean? I Pwned DFU and restore CFW again ?
    2011-11-19 05:22 PM
  10. sabersurfer's Avatar
    You can also try running the programs in compatability mode - Windows XP -Service Pack 2 or 3
    Running As Administrator may help as well

    I'm running Windows 7 Ultimate and I finds that helps a lot with this
    2011-11-19 07:07 PM
LINK TO POST COPIED TO CLIPBOARD