1. diabolicalpanda's Avatar
    So this is where I am right now..

    I was trying to restore it using the pwned dfu mode through redsn0w. When I tried restoring my ipsw created from the shsh blobs of ifaith, I got error 21 in itunes, so I followed the below instructions.

    1. Connect your iDevice to your PC or Mac via USB cable and launch iTunes.
    2. Hold down the Home+Power button for 10 seconds.
    3. After 10 seconds, release the Power button but keep holding the Home button until iTunes detect your iPhone in recovery mode.
    4. Once your iDevice is in DFU mode, you should see nothing on its screen. It should be completely blank.

    This time I didn't get error 21, but then I got error 1600. So I used iReb to put the device into pwned dfu. Now when I try to restore the device, I again get error 21.
    If I pwned dfu using iReb to remove error 1600 and then connect to itunes and again follow steps 1-4 to avoid error 21, I get error 1600.

    So, I am now stuck in this loop of errors. Can you guide me what to do? Thanks
    2011-12-04 07:14 AM
  2. iYeow's Avatar
    Use redsnow to pwned your iphone and restore to ifaith cfw of 4.2.1 through iTunes
    2011-12-04 07:38 AM
  3. diabolicalpanda's Avatar
    When you say "restore to ifaith cfw of 4.2.1", do you mean restore to the signed ipsw created by ifaith using my SHSH blobs or can I get some other custom firmware of 4.2.1 from iFaith? Thanks
    2011-12-04 07:44 AM
  4. iYeow's Avatar
    Create ifaith cfw using your ifiaith blob .
    What happened ?, I thought you were going for 4.1
    2011-12-04 07:49 AM
  5. diabolicalpanda's Avatar
    Sorry for being a noob, but is creating custom fw using iFaith the same as creating signed ipsw using iFaith using the shsh blobs I saved with iFaith before? If yes, then that is what I was trying to do when I received the error 21 and 1600 which I mentioned above. Please advise
    2011-12-04 07:53 AM
  6. iYeow's Avatar
    If you are having trouble restoring to 4.2.1, why don't you restore to 4.1
    2011-12-04 07:57 AM
  7. diabolicalpanda's Avatar
    I don't mind restoring to any OS as long as I can get the phone back working .

    Can you tell me how do I restore to 4.1?
    2011-12-04 08:01 AM
  8. iYeow's Avatar
    Put iphone in Dfu mode and restore to 4.1 firmware.
    Use Exit recovery from tiny umbrella to kick out error 1015.
    Activate with sim
    2011-12-04 08:07 AM
  9. diabolicalpanda's Avatar
    So should I just use stock os 4.1 from downloads section of modmyi?
    2011-12-04 08:15 AM
  10. iYeow's Avatar
    Stock 4.1
    2011-12-04 08:19 AM
  11. diabolicalpanda's Avatar
    I am still on 4.2.1 with baseband 5.15.04.
    I am going to try to restore to 4.1 tomorrow as I am too sleepy now. Will let you know how it goes!
    2011-12-04 08:23 AM
  12. iYeow's Avatar
    Is this a 3GS ?
    2011-12-04 08:32 AM
  13. diabolicalpanda's Avatar
    Yes, any problems?
    2011-12-04 05:23 PM
  14. diabolicalpanda's Avatar
    Please let me know if I can go ahead an do it or if there are any problems that I should be aware of since I am on 3Gs.
    2011-12-05 04:49 AM
  15. Iphone Prime's Avatar
    4.1
    Custom Restore
    1. Create custom 4.1 ipsw with Sn0wbreeze
    2. Use latest redsn0w to pwned iphone DFU
    3. Run itunes (shift + Click restore) and select custom 4.1. you will not get any errors

    4.1
    Stock Restore
    1. Open itunes (shift + click restore) and select STOCK 4.1
    2. itunes will give error (1015)
    3. Run Recboot to kick iphone out of Recovery and activate with original sim.
    2011-12-05 05:02 AM
  16. iYeow's Avatar
    +1, you can follow post #55
    2011-12-05 05:34 AM
  17. diabolicalpanda's Avatar
    Apologies for replying so late. Was busy with exams. I was wondering what version of Sn0wbreeze should I use. I am currently on 4.2.1 and want to restore to custom 4.1 ( I don't want any more errors ) Sn0wbreeze has different versions for 4.1 and 4.2.1. So should I be using the version for the current OS (4.2.1) or the one I want to restore it to (4.1)

    Thanks for the help!
    2011-12-09 08:18 PM
  18. Sandrunner's Avatar
    My 3Gs (old B/rom) on 4.1 and 05.11.07 Unlocked was mistakenly shifted to 05.14.02. I don't think it's Jailbroken now but I have Cydia (Working). Is that Possible?? But it won't Unlock with Ultrasn0w. I know - Not compatable 05.14.02 but I downloaded and tried anyhow. So, Cydia seems to be there and working and I really need the Unlock.
    I think I know how to use Reds0w and upgrade to 06.15 or iPad BB. Hate to loose my GPS (working now). Want to then downgrade to 05.13 and try to fix the GPS, if it's Not Working. Is that a Good Idea??
    How do I do that??
    Sorry, I seem to know just enough to get into trouble on this... Many thanks, any help / suggestions.....
    2011-12-10 09:39 AM
58 123
LINK TO POST COPIED TO CLIPBOARD