1. jayare300's Avatar
    i wanna upgrade the fw from the 4.3.5 to 5.0 on my iphone 3gs and the itunes gives me a window saying that the ipsw is not compatable anyone can help me on this??
    2011-11-21 06:16 AM
  2. Megaorange's Avatar
    5.0 is not signed anymore. You can only update to 5.0.1
    2011-11-21 06:20 AM
  3. iYeow's Avatar
    +1, you can only upgrade to 5.0.1
    2011-11-21 07:18 AM
  4. haissk's Avatar
    I think if he/she uses the tinyumbrella to save the SHSHs then he can go to iOS5
    2011-11-21 08:21 AM
  5. 2k1's Avatar
    I think if he/she uses the tinyumbrella to save the SHSHs then he can go to iOS5
    No they cant. Apple does not sign 5.0 anymore. So there Is no way they can. Sorry.
    2011-11-21 12:05 PM
  6. haissk's Avatar
    if we use custom ipsw with the help of sn0wbreeze then???
    2011-11-21 12:14 PM
  7. 2k1's Avatar
    Won't work.
    2011-11-21 12:16 PM
  8. haissk's Avatar
    Ok in my case my SHSH are saved for 4.3.5.. so in this case can i go back to 4.3.5 from 5.0
    2011-11-21 12:46 PM
  9. 2k1's Avatar
    Yes you can anything under 5.0 you have shsh blobs for you can downgrade to.
    2011-11-21 12:48 PM
  10. haissk's Avatar
    but my baseband will not downgrade i believe
    2011-11-21 12:53 PM
  11. jayare300's Avatar
    Even 5.0.1 don't even work unless I redo or restore the phone and I'm sure I'm not supposed to do that so any help with that
    2011-11-21 02:01 PM
  12. 2k1's Avatar
    You need to point the fw to 5.0 and it will work.
    2011-11-21 02:15 PM
LINK TO POST COPIED TO CLIPBOARD