1. mackaw1971's Avatar
    Recently I tried updating my 3GS from 4.3.5 to 5.0.1 Preserving baseband but now I don't have any baseband,Modem firmware is blank and of course I don't have any reception,Also I don't have any Wi-Fi neither,its in grey and I can't Tap on it.Help would be really really appreciated

    Thanks
    2011-11-22 12:32 PM
  2. 2k1's Avatar
    Did you save your shsh blobs?
    2011-11-22 12:40 PM
  3. mackaw1971's Avatar
    No the phone was bought new on 4.3.5
    2011-11-22 01:31 PM
  4. 2k1's Avatar
    Did ya try to reset the network settings?
    2011-11-22 01:35 PM
  5. mackaw1971's Avatar
    My biggest problem is I can't restore normally and have a normal working phone without baseband
    Last edited by mackaw1971; 2011-11-22 at 01:39 PM.
    2011-11-22 01:37 PM
  6. R1futly's Avatar
    Are your wifi & bluetooth addresses missing also? If so your phone is bricked...take it into Apple (should still be under warranty) and exchange it for a new one. Do not try to upgrade the baseband on the new one or you will get the same issue.
    2011-11-22 08:25 PM
  7. mackaw1971's Avatar
    No Wi-fi no Bluetooth neither and if I take the phone at apple will they accept it if I tried preserving baseband?
    2011-11-22 10:22 PM
  8. R1futly's Avatar
    Play dumb...if they can't see the bb they how do they know you tried to preserve it?
    2011-11-23 01:31 AM
  9. mackaw1971's Avatar
    IC ok thanks
    2011-11-23 09:29 AM
  10. ovidiu1305's Avatar
    the iphones is bricked, and from what i know there isnt a solution to fix this. I have written more in this post here
    http://modmyi.com/forums/unlocking-a...phone-3gs.html

    The good news is that you can change it to apple if is in warranty, all the cases I have heard got their iphone replaced
    2011-11-23 08:13 PM
LINK TO POST COPIED TO CLIPBOARD
We have updated our Privacy Policy and Terms & Conditions. Please check them out.