1. jhbalaji's Avatar
    I tried to JB my BB from 5.16.05 with iOS5 to 6.15.00 and iOS 5.0

    I followed all the instructions as said here
    Jailbreak and Unlock iPhone 3GS on iOS 5 Baseband 5.16.05 | iPhoneJailbreak.me

    But i stuck up with restore to iOS 4.1
    I am getting Please Wait... Screen then after sometimes it shows me NO sucessfull firmware download after 6000MS Giving up.... and please wait continues after that a 4 mins later it restarts and stuck with Connect to iTunes Screen!
    Please some one say me how to fix that!

    Thank you!
    2011-11-25 08:47 PM
  2. iYeow's Avatar
    What firmware is on your iphone ?
    2011-11-25 08:49 PM
  3. jhbalaji's Avatar
    iOS 5.0.1 at present!
    I get no service so only rolling back to iOS5
    I have no SSH Blobs stored in Saurik Server since i left AT&T Yesterday only!
    2011-11-25 08:56 PM
  4. iYeow's Avatar
    Put your iphone into normal dfu mode : Plug in , hold both button until it goes off , release Power but keep holding Home bt until dfu mode is done, screen is black and iTunes recognises your iphone.
    Run iTunes and shift + restore to stock 4.1
    Error 1015 pops up.
    Run TU and kick it out.
    Now you are at 4.1, jailbreak with LimeraIn at 4.1
    Unlock again by Ultrasnow.

    Btw, Ultrasnow will not unlock at 5.0.1 and you don't need 4.1 blob to downgrade.
    Last edited by iYeow; 2011-11-25 at 09:12 PM.
    2011-11-25 09:09 PM
  5. jhbalaji's Avatar
    Yep! i tried now But i stuck up with restore to iOS 4.1
    After iTunes Restore and TU Kick when i move with Redsn0w jb
    I am getting Please Wait... Screen then after sometimes it shows me NO sucessfull firmware download after 6000MS Giving up.... and please wait continues after that a 4 mins later it restarts and stuck with Connect to iTunes Screen!
    What to do now?
    2011-11-25 09:24 PM
  6. iYeow's Avatar
    Redsnow set it in xp sp2 compatibility mode or use Limerain to jailbreak .
    If you have 64 bits , then you need to set USB to 2.0 or affinity to one .
    2011-11-25 09:26 PM
  7. jhbalaji's Avatar
    OH! I use Win 7 64 Bit Ultimate!
    What i need to do now!

    Also how to set "then you need to set USB to 2.0 or affinity to one "
    I have done setting to SP2 to by using compatibility option in Win7
    Last edited by jhbalaji; 2011-11-25 at 09:42 PM.
    2011-11-25 09:39 PM
  8. iYeow's Avatar
    To set affinity to one , I am recalling from memory : run redsnow > open task manager > you should see your redsnow under task > set it from there.

    let me check on my pc cos I am using ipad now.

    Ok, under task manager > processes > highlight redsnow.exe > right click > set affinity > if you have 2 set only to one

    If you are still having problem, use Limerain
    Last edited by iYeow; 2011-11-25 at 10:05 PM.
    2011-11-25 09:55 PM
  9. jhbalaji's Avatar
    Any way to get iOS5?
    Since i have not saved SHSH Blob in the Saurik Server is it possible to get the iOS5 or not

    Please reply
    Last edited by jhbalaji; 2011-11-25 at 10:56 PM.
    2011-11-25 10:13 PM
  10. jhbalaji's Avatar
    Installed Ultrasn0W
    Booteed back!
    Turned off 3G
    Inserted SIM and still Searching... Any idea on how to bring the signal on the phone!
    Its shows Searching
    It is iOS4.1
    2011-11-25 11:20 PM
  11. iYeow's Avatar
    After downgrading to 4.1, you should use an official sim to activate it > jailbreak and install Ultrasn0w to unlock.
    2011-11-26 12:41 AM
  12. jhbalaji's Avatar
    After downgrading to 4.1, you should use an official sim to activate it > jailbreak and install Ultrasn0w to unlock.
    No i dont have an offical sim to activate it!
    Any other way else???
    It shows Searching.... when i insert a different sim!
    I wont get the official sim since i moved to India!

    NOTE: I have no SHSH Blobs saved on Saurik Sevrver!
    Any way to activate!
    Does the below link will work?
    Download SAM to Activate iPhone 4/3GS Officially on iOS 4.3.3 | Jaxov

    Mines it iOS 4.1
    Last edited by jhbalaji; 2011-11-26 at 09:48 AM.
    2011-11-26 09:19 AM
  13. jhbalaji's Avatar
    Please reply guys
    2011-11-26 09:15 PM
  14. iYeow's Avatar
    Run Redsn0w 0.9.6 b6 from Emergency screen MEGAUPLOAD - The leading online storage and file delivery service

    Don't go for IOS 5, you cannot get signal as you need unlock.
    2011-11-26 09:34 PM
  15. jhbalaji's Avatar
    Run Redsn0w 0.9.6 b6 from Emergency screen MEGAUPLOAD - The leading online storage and file delivery service

    Don't go for IOS 5, you cannot get signal as you need unlock.
    It didnt worked!

    please help
    Last edited by jhbalaji; 2011-11-26 at 10:03 PM.
    2011-11-26 09:55 PM
  16. iYeow's Avatar
    Uninstall Ultrasn0w and flash your baseband again with ipad bb.
    2011-11-26 10:11 PM
  17. jhbalaji's Avatar
    Uninstall Ultrasn0w and flash your baseband again with ipad bb.
    ok

    Now i get 1 bar signal
    That too if i try i say says "Error Performing request
    No network service" or "Call Failed"
    Last edited by jhbalaji; 2011-11-26 at 10:36 PM.
    2011-11-26 10:19 PM
  18. iYeow's Avatar
    Still no service ? Are you using T-mobile as carrier ?
    2011-11-26 11:57 PM
  19. vhicke's Avatar
    I am having the same problem as you.....Nothing i do can get my iphone 3gs back after i updated to 5.0.1 and i downgraded to 4.1 and used ultrasnow 1.2.4 and still no service....or one bar...I think it is a baseband issue with 5.0.1 and downgrading.....Muslenerd said he is coming out with a ultrasnow fix this weekend.
    2011-11-27 02:52 AM
  20. i.Annie's Avatar
    This seems to be a widespread issue. Been hopeless with a couple people I've tried to help, once they went up to iOS 5 and downgraded, even with the iPad bb ultrasn0w isn't working. No idea why...I'd imagine it should still work since the iPad bb doesn't change.
    2011-11-27 02:57 AM
83 123 ...
LINK TO POST COPIED TO CLIPBOARD