1. Jeffy808's Avatar
    iPhone 4 BB 4.10.01 Version 5.0 Unlockable?-photo.png

    I've had this iPhone for a while. I tried unlocking it with 4.3.2, and it froze on me. So I was told the only way to fix the frozen screen, was to upgrade it to 5.0. I've researched that you can't unlock 5.1 (TMobile of course), but what about 5.0? Thanks in advance!
    2011-12-01 07:15 AM
  2. iYeow's Avatar
    You have the last unlockable baseband to be used for Gevey sim. You need to preserve this baseband by restoring to custom firmware of 5.0.1 as you cannot restore to custom firmware of 5.0 ( apple no longer signs 5.0 firmware )
    In theory if you preserve this bb at 5.0.1 , you should be able to use Gevey sim but i am not sure it will work.

    Alternative : If you have 4.xx blobs saved , you can use tss server with downloaded blob onto Tiny Umbrella to verify your blob and restore to custom firmware that correspond to the blob you have.

    Example : If you have 4.3.3 blob, then you can restore to cfw of 4.3.3
    Last edited by iYeow; 2011-12-01 at 09:01 PM.
    2011-12-01 08:41 AM
  3. Jeffy808's Avatar
    Do you suggest me to upgrade it? What kind of Gevey Sim works? Cos I had a Gevey Sim, and it just wasn't working for me :[
    2011-12-01 08:53 AM
  4. iYeow's Avatar
    Gevey sim Ultra from AppleNberry.com should work on 04.10 baseband.
    Do you have 4.xx shsh blob, you can check with tiny umbrella, select request shsh blob and click save shsh to find out by looking at General tab.
    If you do, i suggest you restore to custom firmware of whatever blob you see under general tab of TU.
    2011-12-01 08:58 AM
  5. Jeffy808's Avatar
    A wha wha what? Lol, sorry I don't know these terms >_<

    And on the Applenberry website, it states that it does NOT work with iOS5?
    2011-12-01 09:15 AM
  6. iYeow's Avatar
    It does not work with ios 5 is because the baseband is 04.11 but if you preserve the baseband of 04.10 the way you preserve at IOS 5.0 , then it should work.
    This is your only hope to unlock at 5.0.1 by preserving it or downgrade to 4.xx if you have the blob.

    In your first post, you said you tried unlocking and it frozed, you didn't use Ultrasn0w, did you ?
    Last edited by iYeow; 2011-12-01 at 09:40 AM.
    2011-12-01 09:36 AM