1. i.Annie's Avatar
    This is no longer needed as the Ultrasn0w has already been updated to work with all fw versions as of now (2/13/12).
    Last edited by i.Annie; 2012-02-14 at 05:37 AM.
    2011-12-02 08:40 PM
  2. sadc's Avatar
    is this for 3gs only?
    2011-12-02 11:34 PM
  3. i.Annie's Avatar
    I'm not sure actually. It would work for an iPhone 4 if it has the 1.59.00 bb. For Gevey SIM users, I don't know if it will fix the unlocking for it. It possibly could but don't take my word for it.
    2011-12-03 01:02 AM
  4. Simon's Avatar
    Geveys will work without doing this as long as baseband has been preserved from 4.X firmwares (so 4.10.01 or lower).
    2011-12-03 01:04 AM
  5. i.Annie's Avatar
    Cool thanks for the confirmation!
    2011-12-03 01:06 AM
  6. jhbalaji's Avatar
    2011-12-03 06:51 PM
  7. tw1st3d83's Avatar
    works!!! ...tnx man,i managed with this trick to unlock iphone 3Gs with BB06.15.00 on iOS 5.0.1
    2011-12-06 12:58 AM
  8. Sock's Avatar
    Only change I would make is the references to CommCentreClassic should be CommCenterClassic.

    Thank you!
    2011-12-11 12:15 AM
  9. Rich0591's Avatar
    on bb 06.15.00 ios 5.0.1 and I still can't get it to work. Followed all of your steps
    2011-12-15 10:48 PM
  10. Jekku's Avatar
    I'm stuck at apple boot logo after this... Booting tethered doesn't work at all...

    I used Terminal and iPhone Explorer to do this.
    Installed ultrasn0w and never got a reboot button at the end.
    Stayed at "Loading somethingsomething" then suddenly the respring loading thingy and then 3GS booted.
    Now I cant boot tethered at all... Goes "OK" with pineapple then Apple logo and infinite boot loop.
    Or should I just do everything from the beginning starting with restore etc.?
    2011-12-17 10:40 AM
  11. MartiniBoy's Avatar
    Ultrasn0w 1.2.5 has been posted as of now. I'd do it that way - my old bootrom 3GS is finally working (5.0.1/05.13.04).
    2011-12-22 10:36 AM
  12. ForrestC's Avatar
    will this work with an iphone 3G? because I want to unlock it but with my bootloader and baseband being the wrong ones, I can only do it by installing baseband 06.15.00. so will this method work to reverse 06.15.00 and revert to a normal baseband incase I want to use a gps again? my bootloader is 06.04 and current baseband 5.15.04. if it does then I will unlock it, and I will wait for a response cuz I don't wanna risk my phone haha.
    2011-12-24 04:04 AM
  13. Simon's Avatar
    will this work with an iphone 3G? because I want to unlock it but with my bootloader and baseband being the wrong ones, I can only do it by installing baseband 06.15.00. so will this method work to reverse 06.15.00 and revert to a normal baseband incase I want to use a gps again? my bootloader is 06.04 and current baseband 5.15.04. if it does then I will unlock it, and I will wait for a response cuz I don't wanna risk my phone haha.
    No. This has nothing to do with iPhone 3G or downgrading baseband. With the bootloader that you have if you update to the iPad baseband there is no going back.
    2011-12-24 04:06 AM
  14. ForrestC's Avatar
    No. This has nothing to do with iPhone 3G or downgrading baseband. With the bootloader that you have if you update to the iPad baseband there is no going back.
    Is there any other way to unlock it?
    2011-12-24 05:14 AM
  15. Simon's Avatar
    Is there any other way to unlock it?
    Only the iPad baseband method
    2011-12-24 05:38 AM
  16. narendra007's Avatar
    i have unknowingly upgraded to baseband 06.15.00-6.4_m3s2 can it be unlocked i have iphone 3gs
    2011-12-29 05:14 PM
  17. Simon's Avatar
    Unknowingly? How do you unknowingly update to the iPad baseband?

    In any case yes it can be unlocked. Just install ultrasnow from cydia.
    2011-12-29 05:27 PM
  18. R.Mortera's Avatar
    Unknowingly? How do you unknowingly update to the iPad baseband?
    I LOLed
    2011-12-29 05:29 PM
  19. iphonenwb's Avatar
    I upgraded to the new Ultrasn0w and now I'm having issues losing connection when using apps with location services. I had used the above mentioned way to unlock 5.01 before the new Ultrasn0w. If I go back to this way, will it fix the location services bug?

    Edit:

    To further clarify, I have a new bootrom 3GS with iPad baseband ios 5.01 custom firmware with sn0wbreeze. Jailbroken with the newest redsn0w. The new jailbreak broke the services fix that sn0wbreeze gave me I believe.
    Last edited by iphonenwb; 2011-12-30 at 02:39 AM.
    2011-12-30 02:34 AM
  20. Pops29's Avatar
    I did this fix to the ultrasnow but didnt work, I did it twice and nothing, I cant unlock my iphone 3gs BB 6.15.00 with 5.0.1, can anyone help me please? I am downloading ultrasnow from another source since the ultrasn0w.com is not working can anyone help me?
    2012-01-06 04:57 PM
25 12
LINK TO POST COPIED TO CLIPBOARD