1. rware88's Avatar
    Hi all - I have an iPhone 3GS with old 359.3 bootrom, baseband 5.13.04, on iOS 4.3.3.

    My goal is to upgrade this to iOS 5.0 or 5.0.1 and then jailbreak (untethered) & unlock it WITHOUT using the ipad baseband. This *should* be possible with this old 3GS I have..

    I read a tutorial on jailbreaking 5.0.1 using redsn0w 0.9.9b8 but it involves restoring to a stock 5.0.1 ipsw - won't this upgrade my baseband?! I need to preserve the unlockable baseband!

    So how do I upgrade while preserving my baseband? And then what tool do I use to unlock it?
    2011-12-18 08:07 AM
  2. iYeow's Avatar
    Instrucons already sent to you on your PM box to restore to IOS 5.0, to be unlocked again by Ultrasn0w.
    Last edited by iYeow; 2011-12-18 at 10:30 PM.
    2011-12-18 10:24 PM
  3. westcoastin's Avatar
    Instrucons already sent to you on your PM box to restore to IOS 5.0, to be unlocked again by Ultrasn0w.

    Hi, would you be so kind as to send me the instructions? Thanks in advance.

    *edit*

    Also, my phone is currently running ios 3.1.3 and firmware 5.12.01 on old bootrom in case you need this information.
    Last edited by westcoastin; 2011-12-18 at 11:19 PM.
    2011-12-18 11:16 PM
  4. iYeow's Avatar
    Just let me know what jailbreak is used on your 3.1.3 and what blobs ranging from 3.xx to 4.xx do you have. I can get you to restore to 5.0 and unlocked by Ultrasn0w.
    2011-12-19 12:52 AM
  5. westcoastin's Avatar
    Just let me know what jailbreak is used on your 3.1.3 and what blobs ranging from 3.xx to 4.xx do you have. I can get you to restore to 5.0 and unlocked by Ultrasn0w.
    The phone is not jailbroken, and I do not have any blobs saved.
    2011-12-19 01:04 AM
  6. iYeow's Avatar
    Not a problem :
    I want you to create two custom firmwares : Download snowbreeze 2.1 to create a custom firmware of 4.1, use expert mode to uncheck activate my iphone if you have the official sim to trigger it into homescreen, otherwise select it.
    Download Snowbreeze 2.8b11 to create a custom firmware of 5.0 , same thing under expert mode : check or check the activate iphone.
    Now you have two custom fw of 4.1 and 5.0 ipsw sitting on your desktop.
    Use Redsn0w 0.9.6b6, browse to stock 4.1 and only choose pwned dfu mode ( the last option )
    You can get Redsn0w from here : MEGAUPLOAD - The leading online storage and file delivery service
    You can download your firmware from here : iClarified - iPhone - Where To Download iPhone Firmware Files From
    Once you are in pwned dfu mode
    Run itunes : shift + restore to custom fw of 4.1
    Once restored at 4.1
    Put your iphone into pwned dfu mode again using Redsn0w 0.9.6b6 .
    Once you are in pwned dfu mode.
    Run itunes : shift + restore to custom fw of 5.0
    Once booted up and activated, update cydia and install Ultrasn0w to unlock at 5.0.
    Now you have Untethered jailbreak and Unlocked at 5.0

    You can hit the thanks buttons if you are successful.

    Note : This method will only work for 3gs Old bootroms with Unlockable basebands including Ipad baseband.
    Last edited by iYeow; 2011-12-19 at 07:38 AM.
    2011-12-19 04:28 AM
  7. iYeow's Avatar
    Hi all - I have an iPhone 3GS with old 359.3 bootrom, baseband 5.13.04, on iOS 4.3.3.

    My goal is to upgrade this to iOS 5.0 or 5.0.1 and then jailbreak (untethered) & unlock it WITHOUT using the ipad baseband. This *should* be possible with this old 3GS I have..

    I read a tutorial on jailbreaking 5.0.1 using redsn0w 0.9.9b8 but it involves restoring to a stock 5.0.1 ipsw - won't this upgrade my baseband?! I need to preserve the unlockable baseband!

    So how do I upgrade while preserving my baseband? And then what tool do I use to unlock it?
    If your 4.3.3 jailbreak is performed by Snowbreeze or Pwnage tools ( which i think you did ) you can just put your iphone into pwned dfu mode and restore to custom firmware of 5.0 created by Snowbreeze 2.8b11 to preserve your baseband.
    Update cydia and install Ultrasn0w to unlock.

    Remember to update Itunes to 10.5 or latest.
    Last edited by iYeow; 2011-12-19 at 05:51 AM.
    2011-12-19 05:43 AM
  8. rware88's Avatar
    Awesome thank you!
    2011-12-20 03:58 AM
  9. iYeow's Avatar
    You got it running at 5.0 ?
    2011-12-20 03:59 AM
  10. rware88's Avatar
    Well I haven't tested it on the actual non-AT&T carrier it will be used on (it's an xmas present) but I installed ultrasn0w 1.2.4 on 5.0 and it works with my SIM card at least. So I'm happy!

    If it doesn't work with the SIM card on xmas, then I'll come hunt you down
    2011-12-20 04:03 AM
  11. iYeow's Avatar
    Don't worry , guaranteed to work ..

    HAVE A MERRY CHRISTMAS
    Last edited by iYeow; 2011-12-20 at 04:09 AM.
    2011-12-20 04:07 AM
  12. westcoastin's Avatar
    Sorry for the late response. I was not notified in e-mail that you had replied to my previous post. Are these instructions applicable to Mac as well? Or will I need to use different programs in place of redsn0w and snowbreeze?
    2011-12-22 11:34 PM
  13. iYeow's Avatar
    Restore to custom firmware of 5.0.1 and unlock with Ultrasn0w 1.2.5 . It works on Mac as well, you can use redsn0w for Mac to build one.
    2011-12-23 12:26 AM
  14. purpl7duece's Avatar

    Also, my phone is currently running ios 3.1.3 and firmware 5.12.01 on old bootrom in case you need this information.
    I'm in this same boat. Can this be achieved with Windows or only Mac? Thanks
    2011-12-23 12:32 AM
  15. iYeow's Avatar
    Both
    2011-12-23 01:21 AM
  16. photof's Avatar
    My question sis similar. I have a 3gs corrently 4.0.1 baseband 5.13.04 and 359.3.2. I'd really like to keep the 5.13.04 and upgrade to 5.* but don't have any 5's on the sshh just 4's, 6.01 and 6.1.2. Can it be done?
    2013-03-09 07:53 PM
LINK TO POST COPIED TO CLIPBOARD