User Tag List

  1. sang6iru's Avatar
    Yeah.... i'm so stupid...

    After waiting so long to update to 5.0.1, I forgot to not restore using stock IPSW from Apple. Now my iphone 3GS can't recognize any SIMCARD i plugged.

    Anyone could help?

    I'm a iPhone 3GS 32GB with 6.15 iPad Baseband. I've tried re-flash iPad Baseband but never luck, the process stucked on "Fetching iPad Baseband" which is never ending.

    I have a new bootrom, and my part number is week 34.
    2011-12-29 05:02 AM
  2. Tokyo's Avatar
    FML I'm in the same situation, any way around this? Or any hope of a fix would be incredible. Thanks

    No clue why in the hell that worked for me but it did. Downloaded that version of redsn0w, followed the steps, it failed in the middle of the process, and when I rebooted I was getting text messages Hah.

    You should be on 5.0.1 untethered when you do that^ just choose the 5.0 firmware since 5.0.1 wasn't released when they put that version of redsn0w out, best of luck to you.

    This fixed the "no service" message after doing the untethered 5.0.1 jailbreak. Finally, after hours of work, a DFU mode loop fix, error 1600, 11, 2005 fix, 4.1 downgrade, 4.2.1 upgrade, and back to a 5.0.1 upgrade, my phone is back to normal and working.
    Last edited by Tokyo; 2011-12-29 at 03:23 PM.
    Get streetwear for cheap here.
    2011-12-29 02:57 PM