1. steelers760's Avatar
    I tried putting my iPhone 3Gs into DFU mode after using redsn0w 'pwned DFU' and I tried downloading the NO BB custom IPSW 5.0.1 (and 5.0), but I keep on getting an itunes "not eligible for update" error. What am I doing wrong? I have a iPhone 3gs 3.1.2 baseband 5.11.07 on t-mobile network
    Last edited by steelers760; 2012-01-03 at 02:28 AM.
    2012-01-03 02:25 AM
  2. haissk's Avatar
    which frimware you are in currently.
    Remember you can only restore to 5.0.1
    2012-01-03 12:35 PM
  3. monkeydance's Avatar
    Download snowbreeze and cook up cfw then restore. Download could be interrupt will give u error
    Last edited by monkeydance; 2012-01-03 at 06:47 PM.
    2012-01-03 06:44 PM
  4. GlobeCLK's Avatar
    same problem here.

    Currently my iPhone4 is on 1.59.00 preserved baseband with 4.3.3 Sn0wbreeze custom IPSW. Today I used sn0wbreeze and created a baseband preservation mode 5.0.1 custom IPSW. Used iReb to enter pwned DFU state, shift+restore with custom IPSW on iTunes, gives me error 1602 in many tries (and twice gave me 1601). I tried pwned DFU mode from Redsn0w, still the same thing. Anyone?
    2012-01-06 07:22 AM
  5. Iphone Prime's Avatar
    1602 has to do with you usb isolation
    2012-01-06 08:52 AM
LINK TO POST COPIED TO CLIPBOARD
We have updated our Privacy Policy and Terms & Conditions. Please check them out.