1. omgandrew's Avatar
    I just received a brand new iphone 4 (white) as a gift that came with iOS 5.0 installed running on the 4.11.08 baseband. I am under T-Mobile in the US and understand that there is currently no available unlock method for this baseband (please correct me if I am wrong). I have a couple of questions:

    Until an unlock method for this bb comes out, can I still jailbreak my phone and still use it for everything else besides calls?

    Will I still be required to use gevey sim to be able to use my phone on the tmobile network? (I have the gevey sim ultra, but am under the impression this does not work on the 4.11.08 bb, once again correct me if I'm mistaken).


    Thanks in advance for your help! I'm just bummed out I got this as a gift and not able to use it yet
    2012-01-09 10:13 PM
  2. b0bab0i's Avatar
    Upgrade the phone to 5.0.1 and then you can jailbreak it using redsn0w 0.9.10b3.

    You are correct, 4.11.08 bb doesn't work for gevey yet.
    2012-01-10 07:11 AM
LINK TO POST COPIED TO CLIPBOARD