User Tag List

  1. ahiung's Avatar
    My device: iPhone 3GS
    My firmware: 3.0.0 (fresh restored from itunes setting)
    My baseband: 4.26.08
    SHSH: not available
    Bootroom number is: XXXXXX[IBOOT-596.24] (so, It's the new one)

    My problems are:

    1. can't jailbreak my iphone 3gs for whatever reason.
    Description: tried many many methods from youtube and webs. I have bunch of IPSWs (I spend hours downloading those), I have bunch of redsn0w versions, too.

    2. Redsn0w-Problem
    redsn0w - 0.9.9.++ = USB Communication Error
    redsn0w - 0.6.XX = waiting for reboot stuck

    3. iphone still locked, can't do anything.

    4. I don't have any plan to use phone service (but if someone know how to apply t-mobile on it, it's okay to tell me)

    5. tried other weird and vintage method too. (like blackrain, tried to use iTunes restore method (fail), and some other stuff)

    Sorry, If I repeated the same descriptions above, I just don't know what else to do.
    Thanks again, if someone eager to help me.
    2012-01-31 09:03 AM
  2. ahiung's Avatar
    Any hints? Please, I Will use any kind of method to get it done...
    2012-02-04 12:52 AM
  3. ahiung's Avatar
    Owh nevermind, I solved it by using the right firmware. Since it wasn't my phone, I though it was 3GS, but it wasn't. It was only 3G.
    2012-02-06 05:52 PM
LINK TO POST COPIED TO CLIPBOARD