User Tag List

  1. Mysteryhacker's Avatar
    Yesterday I embarked on a odyssey into the world of unlocking an Iphone 3GS, and after about 4 hours I wound up here.

    I've come across a very peculiar state of both activated and dead. Right now the Iphone is updated to 5.0.1 and is unfortunately on baseband 5.16.05. Most sites on the internet told me that I had to change my baseband in order to unlock my phone, but I stumbled across a package called "Corona 5.0.1 untethered" which promised to unlock it even on that baseband. Lo and behold, it did, for about 5 minutes. Then it died. Well, not dead dead, but it started searching for signal and was unable to find any all day. In that brief period of working I was able to send and receive a text message so I know it was working.

    This brings us to the present. I think that the issue I'm facing is somewhere with my sim card or AT&T, but here it is. When I plug my sim card into the 3GS it works for about 6 minutes, then goes to endless searching, claiming that the network is not available because my "sim" is "not allowed". After this I usually take out the sim card and put it into my other phone, the one I was using before, and then out of curiosity, I put it back in the Iphone. Curiously enough the Iphone starts to work again and I'm able to send and receive texts again, but alas, after those 6 minutes it's dead again.

    So my (very overstated) questions are these:

    1. Has anyone else experienced this or a similar problem? If so, please tell me how you fixed it
    2. Can I confirm that it is in the sim card? I plan on going in to AT&T to get a new one soon if that is the problem, but if it's not, I need to figure out what is
    3. Is Corona 5.0.1 untethered in fact good software or is it just spam? I researched it as much as possible, but was unable to find to much on it. It appears to have worked but the problem I'm facing could be due to its unreliability

    Thank you all so much, I've been jailbreaking for years and I've never run into anything as aggravating as trying to unlock this phone, and I'd very much appreciate any and all help.

    *fiddles with sim card one last time*

    nope, still the same problem

    2012-02-10 03:07 AM
  2. iJonathan's Avatar
    The fact that you've been "jail breaking for years" is obviously a lie. That is a untethering in it just untethers a 5.0.1 jailbreak...
    2012-02-10 09:43 PM
  3. i.Annie's Avatar
    Corona like the above said is not an unlock tool. It is a jailbreak tweak that untethers a tethered jailbreak on 5.0.1. That baseband you have is not unlockable. This is where I'm slightly confused, why do you need to unlock when you are with AT&T? Consider restoring and rejailbreaking with Redsn0w 0.9.10b5 then see if you get signal.
    2012-02-14 04:41 AM