1. backstroker09's Avatar
    Hey guys to keep it short and simple so that you don't have to read much, basically I had a fully functional iPhone 4 that was untethered jailbroken & unlocked. I messed something up, I can explain in full detail but I mean its a long story lol.

    So basically NOW my phone goes into recovery mode everytime I restart it. The only way to get it going is using redsn0w and doing a tether boot, but the phone is jailbroken using the untethered instructions.. I even have Corona installed and upgraded so I dont understand.

    STUPID RECOVERY SCREEN AHHHHHHH!!!! At least I am still able to use my phone at the moment, I just wish I had an untethered phone incase I don't have to access to a computer nearby..

    Any help would be appreciated, thanks

    If you are interested how I got stuck in this mess and want to read more, read below
    __________________________________________________ _____________________

    My phone was fully functional, I went into iTunes to load up my music since this was a new phone it came up with the screen "Would you like to set up as a new iPhone or back up from the old iPhone 3gs data I have" and i clicked back up, the next thing you know it says "Restoring iPhone" then it started to reboot with the apple logo and a loading bar, I immedietely thought to myself that this is going to update the baseband possibly, so I shut the phone off and put it into DFU mode and loaded up the sn0wbreze file I had created when I originally had jailbroken/unlocked it. iTunes loaded it no problem and then just when it completed the process for some reason my phone went into RECOVERY MODE!!? Lol so this is where I am now, basically all I have done since then is a tether boot and now my phone works fine, i still have the old baseband thank god, and I have been messing around with it, I rejailbroke it using redsn0w, I upgraded corona 5.0.1 untethered, but I still get stuck on the stupid recovery logo screen no matter what.
    2012-02-17 03:18 AM
  2. haissk's Avatar
    Restore it using the custom IPSW 5.0.1 prepared using Sn0wBreeze with preverving baseband and jailbreak it using latest Redsn0w
    2012-02-17 04:56 AM
  3. backstroker09's Avatar
    I tried doing that a million times, I put it into DFU mode, I just iReb, then I go into iTunes, hit Shift+Restore, i find the 5.0.1 customer firmware I created using sn0wbreeze, and then it just stuck on the following screen:

    "Verifying iPhone restore with Apple.."

    It stays there for about 10 minutes.. and then I get iTunes error 1602. I've tried switching usb plugs, different cables, but still nothing. I don't know how to get past this error, usually iReb would do the job on older iPhones ive had, but its not working for some reason now. Any ideas?
    2012-02-17 06:55 PM
  4. hcgaloi's Avatar
    You need to put the phone in PWNED DFU mode but not DFU mode to do a custom firmware restore. Run Redsnow, click on Extras, then click on Pwned DFU then follow instructions.

    After your iPhone is in PWNED DFU, the do the custom restore using iTUnes
    2012-02-17 07:32 PM
  5. backstroker09's Avatar
    Yes ive done that too. I've put it in pwnd DFU mode 2 different ways

    1. iReb
    2. redsn0w - under extras

    And i still get the same problem. I've tried different iOS versions through sn0wbreze, ive tried pwnd DFU mode, ive tried recovery mode, ive tried different computer, but nothing! still stupid 1600 error message
    2012-02-17 09:05 PM
  6. paplu's Avatar
    I think your iTunes is pointing to Sauriks SHSH server.

    In order for you to restore 5.0.1, itunes must point to apple servers.

    Check it! That might be the issue.
    2012-02-22 10:48 PM
  7. backstroker09's Avatar
    Yes it is pointed to Sauriks SHSH server, the reason I can not update to the 5.0.1 stock Apple firmware is because it will update the modem firmware to 04.11.08!!! And then I will lose the ability to unlock it with the Gevey Ultra! So is the only way to fix this problem for me then to wait until Gevey releases an unlock for 04.11.08??
    2012-02-22 10:56 PM
  8. Af4s's Avatar
    You need to point the phone to the apple servers. Saurik servers are only useful if you need to downgrade.
    Edit your host files so it no longer points to saurik's server and repeat the resn0w jailbreak. If that doesn't work, use a different computer that has never been edited to point to Saurik. Make sure u click pwned dfu mode to avoid the 1600 error message.
    There is no reason why u should have a tethered jailbreak. And u need to do this before apple releases 5.1
    Jailbroken Factory Unlocked Iphone 4s 32Gb, Jailbroken Ipad 2 16GB
    2012-02-23 06:53 AM