1. zoorg's Avatar
    I have a Iphone 4 with OS ver 4.1 (8B117) and Baseband 02.10.04

    I have tried to unlock my phone using ultrasn0w 1.25
    I first jailbreaked it and then installed ultrasnow using Cydia.

    But Im still not able to make any calls...

    Help !
    2012-02-20 12:23 PM
  2. keenpois0n's Avatar
    ultrasn0w does not support that baseband. to unlock your phone, you'll need to buy a gevey sim. it's around $20
    2012-02-20 12:40 PM
  3. zoorg's Avatar
    Ok, but some roumors I have heard says that the Gevey card will not work...
    2012-02-20 12:56 PM
  4. keenpois0n's Avatar
    it won't work with anything that is 4.11.08 and up (5.0.1s bb). but it will work on yours, and you can get to ios 5 by preserving your baseband with a tool such as snow breeze or redsnow
    2012-02-20 09:26 PM
LINK TO POST COPIED TO CLIPBOARD