User Tag List

  1. mattybobatty's Avatar
    I have a 3GS on BB 4.26.08 with blobs for 4.1 and 5.0.1.
    Ultrasn0w doesn't work when I try to carrier unlock it, sometimes it comes up with an error saying it needs to be on firmware >3.0
    Is 4.26.08 no longer unlockable?
    How can I get it to carrier unlock? Is there a way I can upgrade the BB to the 4.0.2 baseband, or another unlockable baseband.

    Thanks for your help
    2012-03-22 08:58 AM
  2. iYeow's Avatar
    Ultrasnow will unlock your bb but your firmware needs to be updated.
    Run Snowbreeze 2.9.1 and built a custom fw of 5.0.1, put iphone into pwned dfu mode , run iTunes Shift key + restore to Snowbreeze CFW of 5.0.1.

    Note : you have the old bootrom and your iphone has to be prejailbroken which you already are so the method I mentioned will work for you.
    Last edited by iYeow; 2012-03-22 at 09:20 AM.
    2012-03-22 09:13 AM
  3. mattybobatty's Avatar
    It is currently on redsn0w cooked iOS 5.0.1
    As you said I cooked another custom 5.0.1, this one with sn0wbreeze2.9 but it is still showing 'No Service' and pop up 'Could not activate cellular network' after ultrasn0w install. Ultrasn0w was saying the firmware >3 when it was on custom iOS4.1
    Any ideas?
    2012-03-22 12:52 PM
  4. iYeow's Avatar
    Your current baseband could be corrupted, do you have any shsh blob for less IOS 4.1 ( < 4.1 )

    What carrier are you using that gave you no service ?
    2012-03-22 08:57 PM